Plugin Detection Error on W10
Hello everyone,
This is an urgent bug that needs to be fixed since it doesn't allow me to do anything.
My machine runs Windows 10 Pro 64bit and I have an AMD Radeon HD 7770 with Catalyst 15.7.1 (the latest) and Intel Core i5-3450.
The GSdx plugin won't detect the Directx 12 and thus won't allow me to apply the configs, and therefore no PCSX2.
Tested on stable PCSX2 1.2.1 r-5875 and latest git v1.3.1-877-g36554c3 with all the different SIMD versions (avs, sse etc) (don't mistake me for someone informed in this matter, I don't know anything about cpu instruction sets, i just happen to know the word simd haha)
Tried compat. settings for Windows 7
Here some screenies

For 1.2.1 (actually allowed me to open settings panel but didn't allow me to save)
for 1.3.1 (didn't even allow me to open config panel)

As far as I'm concerned - and I tried - windows 10 doesn't allow me to install Directx 9.
Please someone fix this fast... Can't do anything right now.

Sponsored links

did you try installing this ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
I had tried that one also and still hadn't allowed me. I rolled back (or rollbacked?) a chipset driver update I had done yesterday and then it ran without problems, so the issue's solved. Thanks for your time ssakash Smile

Users browsing this thread: 2 Guest(s)