Poor FPS even though EE and GS are low
I've been experiencing a problem where my FPS will tank to around ~30-40 even though my EE, GS and VU are all pretty low (also in 30s/40s). I'm wondering if this is a common issue and if anyone knows how to fix it. I've tried browsing the forums and haven't been able to find anything.

The game its happening in is FFX-2, particularly in battles. The FMVs and out of battle gameplay is perfect with 60 FPS and ~30 EE/GS/VU, but the battles get around 60% FPS with the same EE/GS/VU.

I'm using my laptop (http://www.newegg.com/Product/Product.as...6834246328)

OS = Windows 7
CPU = AMD A6-3420M 1.5GHz
Mem size = 6GB DDR3
Hard Disk = 500GB
Graphics Card = AMD Radeon HD 6650M
Vid Memory = 1GB

For speedhacks, I'm using EE cyclerate @ 2, VU cycle stealing @ 1, with Enable INTC Spin Detection, Enable Wait Loop Detection, mVU Flag Hack, and MTVU all checked.

Sponsored links

Try changing "allow 8 bit textures"(it can and most of the time will give different results for different stuff) or decreasing internal res in GSdx config. EE, GS and VU are all cpu threads, it doesn't show anything other than cpu limitation and by your description and fairy weak gpu you're most likely getting gpu limited.

Edit: oh wait, 1.5ghz amd laptop vs ps2 emulation?Tongue Good Luck! Jokes aside, this cpu uses it's turbo only on lightly threaded apps, soo if you're using MTvu this can actually be a slowdown as well;p.
Windows Control Panel -> Power Options

Click Show Additional Plans and then click a performance plan. Return the original plan after playing to save battery power.

But, although the laptop may play some games it will struggle with many more demanding ones, be prepared to use speedhacks.
Imagination is where we are truly real
1.5 GHz...
Stop being such a mean person dude, you can rephrase your words more kindly, not everybody knows when they first come here what the system requirements are.
I was mostly just curious about why my FPS was tanking even though the EE/GS/VU were low, as all the other times it's been because one of them was at 100%. But I guess I just must be GPU limited.

Thanks for all the help.

EDIT: Well, after trying it again after I turned off my computer for the night, it seems to be working fine with the same settings... I guess I should have tried the age-old solution of turning it off / on again before going for help.

Users browsing this thread: 1 Guest(s)