Possible corrupted memcard data HELP
I just got up to Kilika on FFX and whenether I load up the game the memory cards arent read, they dont work and I get this message:

NTFS Compression Enable > Permission denied to file or stream
Filename: memcards\Mcd001.ps2
NTFS Compression Enable > General Win32 File/stream error [GetLastError: 6]
Filename: memcards\Mcd001.ps2

I get this message for both virtual memory cards, I am running Windows Vista 64bit. Is it possible that the data is corrupted? I have only been playing over a couple of days and is it possible to recover the data? I really REALLY don't want to play through it all again, also when I tried to load a previous save state the screen just froze, but that may be due to me probably saving during a FMV movie. Glare
Again I would be very grateful if somebody could help me recover the data or help me sort out whatever other problem it could be. thanks Smile

Sponsored links

Rightclick pcsx2.exe and select run as administrator.
thanks alot the memory card problem doesnt happen when i run as administrator thanks!!

Users browsing this thread: 1 Guest(s)