Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Primal not working
#1
Sad 
Hi All,

I know other people have had this problem, but the solutions didn't make sense to me, as I'm new to the emulating world.

I'm trying to play Primal from an ISO I made from my disc. The same thing happens each time I play. After I watch and/or skip the intro scene where you get attacked by the demon, you're supposed to wake up in a hospital bed, overhearing the nurses talking about you. That doesn't happen. What does happen is the screen stays black and everyone talks in super slow motion, to the point where it's really creepy and you can't really tell what they're saying. When you press start to pause it, for a spit second you get to see the screen before the menu takes over.

I'm not sure how to fix it. I even tried the "f8" solution thing that I saw, and then it's still way too slow to be playable. Does anyone have any ideas? And please keep them simple or give me detailed instructions. I'm not an idiot when it comes to computers, I just new to emulators, so if you start talking about HW vs SW and things I just go cross-eyed.

Thanks in advance!

See attached photo, this is a legit copy of primal that I own. everything should be kosher now, right?


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Edit: OP resolved.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
I legally own the game, purchased used through game stop on Staten Island in the fall of 2007, I only tried downloading ISOs in case I didn't make my ISO from my disc correctly. I had been having issues with my DVD drive on my computer not working, so I thought maybe that was the issue, but it wasn't.
Reply
#4
(12-13-2013, 05:17 AM)jdzane Wrote: I legally own the game, purchased used through game stop on Staten Island in the fall of 2007, I only tried downloading ISOs in case I didn't make my original one.

It's still piracy.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
Edit: OP resolved.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
Yeah if it wasn't illegal I would love to help.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
I'm sorry if I upset anyone, I didn't know this was a UK site and that UK was so strict about copyright laws. I'm 99% sure that In the US, this wouldn't be considered illegal, that's why I didn't think it was an issue. Mods, please let the post stand so people could help me. I lost my PS2 cords so I can't play on my machine and I don't have the money to replace them right now.
Reply
#8
(12-13-2013, 04:10 AM)jdzane Wrote: Hi All,

I know other people have had this problem, but the solutions didn't make sense to me, as I'm new to the emulating world.

I'm trying to play Primal from an ISO I made from my disc. The same thing happens each time I play. After I watch and/or skip the intro scene where you get attacked by the demon, you're supposed to wake up in a hospital bed, overhearing the nurses talking about you. That doesn't happen. What does happen is the screen stays black and everyone talks in super slow motion, to the point where it's really creepy and you can't really tell what they're saying. When you press start to pause it, for a spit second you get to see the screen before the menu takes over.

I'm not sure how to fix it. I even tried the "f8" solution thing that I saw, and then it's still way too slow to be playable. Does anyone have any ideas? And please keep them simple or give me detailed instructions. I'm not an idiot when it comes to computers, I just new to emulators, so if you start talking about HW vs SW and things I just go cross-eyed.

Thanks in advance!

See attached photo, this is a legit copy of primal that I own. everything should be kosher now, right?

Kosher with me, yes.

Okay, first we need some system specs(CPU. GPU, etc), and any non default settings you might be using (speedhacks, etc).

Also a copy of the emulog.txt after the issue happens(it's in PCSX2/logs for portable or my documents/pcsx2/logs for install).

Make sure it's from your legit ripped version, the emulog I mean.

(12-13-2013, 05:35 AM)jdzane Wrote: I'm sorry if I upset anyone, I didn't know this was a UK site and that UK was so strict about copyright laws. I'm 99% sure that In the US, this wouldn't be considered illegal, that's why I didn't think it was an issue. Mods, please let the post stand so people could help me. I lost my PS2 cords so I can't play on my machine and I don't have the money to replace them right now.

It's legally grey in the U.S. which is where I am. Never been tested in court.

Anyway, they have to be super strict. See, if they even look like they condone piracy for a second, Sony could shut the project down. So we have to follow those rules, for the project sake.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
ok, system:

Processor is Intel Core i7
CPU is Q740 @1.73GHz 1.73 GHz
RAM is 6 GB
64 bit Windows 7

emulog:
PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 6076 MB
CPU name = Intel® Core™ i7 CPU Q 740 @ 1.73GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 1.728 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0098e3fd
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-sse2-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GT 435M (8.17.12.6639)
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 225ms)
HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GT 435M (8.17.12.6639)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Jacquie's Laptop\Desktop\Primal (USA).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1940464 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Jacquie's Laptop\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Jacquie's Laptop\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_971.42;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SCUS_971.42;1) Game CRC = 0xFCD89DC3, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_971.42;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_971.42;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.

I don't think I'm running anything above and beyond the base stuff that comes with PCSX2

(12-13-2013, 05:35 AM)Blyss Sarania Wrote: Anyway, they have to be super strict. See, if they even look like they condone piracy for a second, Sony could shut the project down. So we have to follow those rules, for the project sake.

Understood, thanks for explaining. I wouldn't want to have them shut down. I know one day my PS2 will kick the bucket (if i ever find replacement cords) and I want to be able to keep playing my games.

do you need my plugins list as well?
Reply
#10
Sorry to say, but that machine is simply too weak. Both CPU wise and GPU wise.

Even if you get it to run, it will be super slow. But try this. Go to config->plugins and change the graphics plugin to GSDX SSE 4 version.

Go to config -> Video -> plugin settings

In there, see if it is set to DX9 or DX10 or DX11. Try the other modes, just to see.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)