Prince of Persia freezes pcsx2 when i run CD/DVD
Hey, i have a prince of persia sands of time on an iso, and when i try to run it, the 3rd box opens up and freezes pcsx2. (i have to end task it)..

um i am on windows xp

tried graphics gsdx 1873 (15.00) SSE2 1.15
gsdx9 (14.00) 0.9.0

cdvdrom: linuz iso cdvd 0.9.0
linuzappz iso cdvd driver 0.5.0

I even mounted the iso to daemon tools and used Gigaherz's CDVD plugin 0.7.0, configuring it to my virtual drive, still it frooze.

I checked specs earlier and it seems i have all that i need, the sony entertainment intro usually started fine with regular speed of a ps2, except it woudl go to insert ps/ps2 disc format. (some how i had made the iso wrong, but started the ps2 and went to insert disc screen) but i redid it with original file and got the proper iso and that one now freezes(dosnt even go to sony entertainment screen at start)... can anyone explain or help me with this?
also did i give the correct info? any more details needed, id b glad to give em Smile

Sponsored links

There is no GSdx 1.15. Either list the versions properly or don't list them at all.

We need: Your full computer specs, which PCSX2 version you are using (important) and your GSdx settings.
[Image: newsig.jpg]
i think u better use the PC game version of that game...Tongue2 Tongue2 Tongue2 it should be a lot faster and less problem Laugh

sorry if it is OOT Tongue2

btw why dont u try using PEOPS cdvd, since i always using this plugin with daemon, and it always work for me boot to the game
I have idea! can you write version of SLUS? if it another version, game don't boot or may have problems

P.S you may check your game in compatibility list Wink

Users browsing this thread: 1 Guest(s)