[Problem] Final Fantasy X-2 Atb mode and spherechanges under options
as title says i am experiencing some issues with ATB modes and spherechanges under game config.
Problem is that no matter what i put it does not give any results.its always default
take a look at pic to see what i mean

ATB mode : active (default), Wait
i put to wait but game is still using Active
(battle modes)
Spharechanges :Normal(default) , short , off
(skip spharechanges sequences)
same as above no matter what i put its always Normal??

I am using SLUS-20672 meaning NTSC-U version of the game,i haven't tried on other as i only posses this one

i am using pcsx2

is there some helpfull hint about this?
as i was not able to find nothing regarding to this issue.

Attached Files Thumbnail(s)

Sponsored links

is there no one who can give me some tips about this?
i mean its really crucial issue that i have to watch full dressing change video every time i change sphere during fight..
Doesn't seem like an emulator error. You're probably pressing the wrong button to confirm after changing settings and then they go back to default, so just press the correct one (not sure which is Tongue2).

Hmmm actually... as far as I remember, the ATB setting set to wait only works when you are selecting an enemy to attack or some other stuff but not always, and the spherechanges depend on if you had already seen that spherechange before, still not emulator problem but just how the game works.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
yeah i just realized now...after i go trough circle of spheres once they do not appear next time..i feel so lame now...
this wait mode is bit drastic changes to what i used to play on ff series,shame my ps2 console is not in working mode for test.

Thank you Shadow Lady!

The settings for Sphere changes can be changed in the Config section of the Menu. There are three options, Off, Short and Long. However, if your party member is changing into a Dressphere that you haven't used before, the long Sphere Change sequence will play regardless, even if you have the setting to 'Off'.
i guess i should googled for game tips

Users browsing this thread: 1 Guest(s)