[Problem] No sound AT ALL.
Hey peeps, whats up ^^, new here.
Wondering if anyone can help me out =/?
This is my first time using PCSX2, and it worked fine for a couple of hours, while playing SD Gundam G Generation Wars. Then uh, I turned it off, went to watch some TV, came back, turned it on again, turned down the volume a little and.. lost it XD. Game still works though.

Tried turning it back up etc, but didn't work, restarted, reinstalled, did about everything I could think of x.x'
And there's like, no volume at all, not even when first starting it up.
Tried other games, no succes =/

Help would be appreciated Laugh

Sponsored links

Which sound plugin? And can you list what settings you're using for it?
[Image: 2748844.png]
First of all thanks replying =]
And uh, here are my settings, which worked fine for a couple of hours untill I turned the volume down;
[Image: naamloost.jpg]
Really hope you can help me out D:
Try to use SPU2-X or Peops. If this shouldnt work download the latest beta r1888 and try it with this one.
Or just try to turn your volume up again^^

BTW: Did you try other games too?
Many games running full speed. o.O
Win XP SP3
Intel C2D E5200 @ 3,125 Ghz
2 GB RAM @ 800 Mhz
Sapphire ATI Radeon HD 4670

Weeeiiiird Laugh

Already tried SPU2-X, didn't work either, will try Peops in a min.
Yeah naturally I already tried turning my volume up XD.
And uhu I tried Budokai Tenkaichi 3 which worked fine aswell, but now too has no sound.

EDIT: Tried that beta, no sound, no video =_=
2nd EDIT: Tried P.e.Op.S, won't work either. x.x
Not to sound condescending (again) but just to be clear and on the record sound is working for all other programs right? It's just exclusively pcsx2?
[Image: 2748844.png]
Yup its just PCSX2.
How did you turn down/off the volume?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
(12-20-2009, 08:59 PM)Shadow Lady Wrote: How did you turn down/off the volume?

Uh, with the button on my laptop.
Check in Window's Volume Mixer while playing a game to see if the volume for pcsx2 isn't stuck for some reason.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)