Problem RE Outbreak
Hi there,

I am trying to play online with File 2 and I cannot find why I cannot connect. I have wired Ethernet cord which should be more than enough. I followed everything I could in the video (WinPcap and pcsX2 of course and how to go through the menu in Japanese) on how to connect via emulator and no luck... Please, help meh! Smile Thanks.

Here's the image of the error:

Sponsored links

Is the server for it still up and running?
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
I believe they were shutdown a long time ago.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Maybe you can enter in a Not official sever,the official was terminated in 2008 or 2009,a many time,of course.
I believe you are already trying to play using the alternate server.

Have you put in the correct DNS under first DNS settings?

Have you tried Switching between Bridge/Switch modes?

Have you patched the DNAS?

Also post the last screen you get before this error screen.
Hi, sorry about the late reply.

It is indeed an alternate server. But I cannot connect online since I think my online set up is not going well. The suggestion says that DEV9 giga razi is the one to use but it makes my pcsx2 crash... I don't know what to do.

Here's the screen before the error:

And I was able to catch the screen just before the error pop up:

Use binary version of PCSX2 and not the installer version. This will make sure that PCSX2 doesn't crash with dev9 giga razi.
I did with both version and I still trying to make it work Sad
BTW I have Windows 7 Home Edition 64bits if it any helps.

It's weird now. I figured it out some stuff but still not there. If I use Switch (Dev9 config), it loads 100% the first one. It skips DNAS to the NOW LOADING black screen for both OB. Nothing happens and I have to cancel. If I use Bridged (Dev9 config), it goes to 36% on the first loading on File 2 and 24% on OB1. Gigahertz or Giga razi, it makes no difference.
Ok I have seen online after the first loading, people skip the DNAS loading and goes to the flashing loading screen. After that it ask you to create an account. But for me, it doesnt go there, it stay there at the now loading screen and doesnt go further. Please, anybody have any suggestion? Thanks.

In outbreak 1 and file 2
Here's what it does after it skip the DNAS:

And after when it times out (pic from OB1 but in File 2, it ask you to retry or cancel, which makes no difference, it still doesn't go further):

You can see an example here:

I also same problem ! someone has solved ?
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)