Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Problem] - Shadow of the Colossus
#1
Hi there,

Well i have two problems :the sound is really laggy and sounds kinda robotic and the game is a little slow.

For the sound problem i read a post here on the forum about changing the sound setting to async. Yeah the music was nice until it began to play sounds far ahead of the video and now i don't know what to do...

Then i tested the in-game speed: it was slow(like 37~43 fps) so i tried some combination in the video plug-in config but i had no good results.

I'm also playing Onimusha Dawn of Dreams and it runs normally without any sound or video problem...

My PC specs are :
core i7 2,93GHz
4GB RAM
Nvidia Geforce GTS 250

Could someone help me please?

Thanks.
Reply

Sponsored links

#2
SOTC is a deadly/disasterous demanding game unlike GT3 and 4 despite your rig is decent
best to try the VU cycle stealing at LV-1 or 2.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
you will never get full speed on this game without using speedhacks.
set VU cycle stealing to 1, that should help.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
Thanks a lot, now i can play it perfectly!!!

i'm having no problem at sound or video.
Reply




Users browsing this thread: 1 Guest(s)