Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem With Blurring After Upscaling Internal Resolution
#1
I am using the GSDX10 video plugin, and I recently upscaled the internal resolution to 4x. My computer handles it fine, but all characters in the game are blurred.
An example is shown in this image below:
http://i.imgur.com/Uk8fyEu.jpg
Here are my plugin settings:
http://i.imgur.com/CiVBMvv.png
I didn't embed them since they are large images.
Is there any way to fix this and keep the higher resolution?
Reply

Sponsored links

#2
Have you tried different interlacing modes?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#3
Interlacing do nothing in this case.btw interlacing is already on auto.
Then put it at 3x native simple.why u going to 4x.activate MSAA with that,it'll look great.
If u just too curious,then enable Hw hacks & tick alpha & half pixel offset or u can try to tick other options also !!
If nothing happen,try with direct 3D 9 or 10 !!
Reply
#4
You should try the WildARMS offset hack and the half-pixel offset hack in GSdx HW hacks, one of those fixes that
[Image: newsig.jpg]
Reply
#5
(05-08-2013, 02:57 PM)Preet Wrote: Interlacing do nothing in this case.btw interlacing is already on auto.
Then put it at 3x native simple.why u going to 4x.activate MSAA with that,it'll look great.
If u just too curious,then enable Hw hacks & tick alpha & half pixel offset or u can try to tick other options also !!
If nothing happen,try with direct 3D 9 or 10 !!
None of the offset or alpha hacks helped, switching to 3D9 didn't help. However, MSAA did work as an alternative except for the fact that at any of the settings (2x - 16x) this happens to my mini map:
http://i.imgur.com/ISE7XUp.jpg
Lines scattered throughout the whole thing.
Reply
#6
the only other possible option is to use skipdraw to see if you can remove the blurring effect completely, it must just not play well with upscaling.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
Thanks for the help everyone, I think I've got it where I want it now, I'll just keep messing around with the different settings.
Reply
#8
Having played and beaten all 3 //GU titles over the years via pcsx2, I found that that case of ghosting seems to be very inconsistent. Sometimes it's not there at all, sometimes it disappears if you switch resolutions mid game (say from 4x to 2x) and sometimes it'll disappear if you switch it to and from software mode.

Usually once it disappears, it stays gone throughout the entire play session... but it can be fiddley as hell until it disappears.
Reply
#9
(05-09-2013, 05:44 AM)SirH3nry Wrote: Thanks for the help everyone, I think I've got it where I want it now, I'll just keep messing around with the different settings.

Could you please share your setting that works best?
Reply
#10
Stick to scaling factor, when you use custom resolution the effect is much worse, at least for me.
Intel 3570k @ 4.3 GHz -0.005 offset 1.224 V
Noctua NH-U9B push/pull
Asus Maximus V Gene - Bios 1707 LLC Ultra High
4x2GB Samsung 30nm @ 1600 11-11-11-28-1T
Asus GTX550 Ti - for now
MyDigitalSSD BP3 64GB msata - for now
Corsair AX650
Reply




Users browsing this thread: 1 Guest(s)