Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem after upgrading Graphics Driver
#1
Hello,
So i have a laptop called Lenovo G50 with Amd radeon r5. Xenosaga 1 runs well with little slow down here and there. Then i upgraded the Radeon R5 driver and name change to Amd Radeon hd 8500m. But when I boot up the game, it shows 60FPS but screen really like stop and go motion. I change the GPU settings to Open GL Software runs well but i wanted to test the upgraded GPU driver.
Anyone knows how to solve this?
Im using PCSx2 build 1.7 also triedon 1.6 still the same problem. Even I run PCSX2 bios I'm having this problem.
Below are the specs of my laptop.
Code:
Physical RAM     =  6036 MB

CPU name         =  Intel(R) Core(TM) i7-4510U CPU @ 2.00GHz

Vendor/Model     =  GenuineIntel (stepping 01)

CPU speed        =  2.592 ghz (4 logical threads)
Reply

Sponsored links

#2
help... bump.. s
Reply
#3
what if you downgrade your drivers ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(09-16-2020, 10:56 AM)jesalvein Wrote: what if you downgrade your drivers ?

It will work. 
But i wanted to see if the new Driver will upgrade the performance a little bit.
Reply




Users browsing this thread: 1 Guest(s)