Problem changing weapon in metal slug 3D
Hi everyone! Few days back I tried metal slug 3D on pcsx2.
It was running quite well. But I had trouble changing my weapon. It simply doesn't change. I tried pressing all the buttons but in vain(don't know if it's a bug or what) . I have no problem in other games I play on pcsx2.
Please can somebody help me out...?

Thanks in advance...!

Sponsored links

you 100% sure you have all your buttons correctly mapped?
[Image: ref-sig-anim.gif]

(04-29-2011, 10:40 PM)refraction Wrote: you 100% sure you have all your buttons correctly mapped?

Thank you 'Refraction' for replying... yes, they are correctly mapped.
I've played many other games on pcsx2 as I've mentioned before.
None had such problem... Don't know what's wrong with this...
PS: I know the basics of gaming & emulation Wink
Well... I got it eventually... the problem was with the iso(image) I was using.
anyways... thanks again 'refraction' for the concern...
sorry for wasting time like that...
You didn't waste anybodies time, its a common problem, just sorry we couldnt come up with a solution sooner!
[Image: ref-sig-anim.gif]

thanks buddy... Smile

Users browsing this thread: 1 Guest(s)