Problem in running PCSX2 1.4.0
Hi everyone, I have recently downloaded the new PCSX2 1.4.0 and after installing it whenever I try to run it I get this error "  Application was unable to start correctly (0xc000007b) Click OK to close ".
Can anyone help please ?

My system specs are:
Windows 8.1 64bit 
I7 4790K
GTX 970
8gb ram

Sponsored links

you probably need this :

make sure to get the 32 bit version Wink
Actually I tried that and nothing happens, Does this version works only with 32 bit ?
Yes, as of now PCSX2 supports only 32bit operations.

You should anyway install both 32 and 64bit versions of those libraries as they are used by almost everything you will come in touch with.

Anyway the last time i saw that error i had to remove all vcredist versions and reinstall them one by one as they got corrupted after a bluescreen on my pc, check what versions of those libraries you have actually on your pc remove them and install them again.
I solved the problem, by installing Microsoft .NET Framework.
Thanks guys for PCSX2 1.4.0, it's great.

Keep up the good work
.NET Framework is not needed to use pcsx2
Probably something was installed along with it that fixed the problem.
Did you follow this post exactly?

(01-12-2016, 03:55 PM)ssakash Wrote: you probably need this :

make sure to get the 32 bit version Wink
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

Users browsing this thread: 1 Guest(s)