Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem loading iso
Hello all,
i'm getting this when trying to load the iso i made:

* PCSX2 *: ExecuteBios
Offset Oxea000000 invalid. Legit SIGSEGV. Aborting. line 2: 76408 Bus error ./pcsx2

I followed everthing i was told here:

and here:

Can somebody let me know what to do
Thank You

Sponsored links

use bootcamp + windows
Thanks for the idea Squall but i was kinda hoping for a solution that didn't involve installing Windows on my computer. If anyone could direct me in the direction of what might be going wrong with the Mac version of the emulator that would be really appreciated.
the problem is, the mac port isn't even up to date with the latest linux/windows releases.
Wow, Squall provided no help whatsoever.

I'm pretty sure you're missing your BIOS.

You'll need a BIOS from your PS2 to link with PCSX2 by clicking "Select BIOS Dir" under the configure panel and selecting the folder your BIOS are in.

Don't ask me how to get a BIOS if you don't have a PS2, it's illegal and forbidden to discuss on this forum.

And don't ask me how to get the BIOS from your PS2, because I don't know how... Ninja
yeah missing bios
it says execute bios complete if its found.
if it just says execute bios, they have none.
13" 2010 Mac Book Pro - Snow Leopard 10.6.7 - Pcsx2 Version: 0.9.6 (and praying on 0.9.7 to release)
2.4Ghz Intel Duo Core | NVIDIA 320M (256mb) | 4 Gigs 1067mhz DDR3 Ram


Users browsing this thread: 1 Guest(s)