Problem playing Namco Museum on my copy of this emu.
Ok so I got this game and am trying to play it on PCSX2 1.0. And it will load but the graphics are flakey. For example here's a screenshot of the game selection screen.

[Image: clynoGR.png]

Notice anything wrong? Yep, that's right, the sample image from the currently selected game (there should be one for each game: Pacman, Digdug, etc) is completely missing. So no matter which game I have selected, I don't see an image. That's bad because I can't see what game I've selected until I press the X button to get it to load the game.

Other graphics are bad on other parts too (like on one screen, the bottom 9 tenths are black, with only the top 1 tenth showing any image).

However the Namco games in this collection themselves seem to play just fine.

Can someone give me some tips on which of the many available graphics plugins (and which version of the plugin) for PCSX2 works best for this game, and what the best settings are for that plugin that will make it work best with that game?

Currently I'm using the default graphics plugin that comes with PCSX2 1.0, which according to the "Plugins Selector" in PCSX2 is called:
GSdx 5334 (MSVC 16.00, AVX) 0.1.16 [gsdx32-rev-r5350]

Sponsored links

Tried pressing f9 ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
What game you are trying to play and post your emulog.
Core i3 9100f 3.6Ghz
nvidia GT 1030
pcsx2 version-1.3.1  

Still surfing with Browser?, Try the pcsx2 forum App !
(09-28-2013, 08:19 AM)jesalvein Wrote: Tried pressing f9 ?

That fixed it. It says in the log that it activated forced software rendering. But isn't hardware rendering supposed to give better quality results? Whenever rendering anything usually the better choice (if hardware supports it) is to use hardware. Since I didn't get any popup errors like "hardware doesn't support this kind of rendering" I figure that the hardware I've got will work with the emulator. Can you explain why it doesn't display correctly when using hardware rendering?
Hardware mode simply uses GPU ~ which is fast, but limited to what PC gpu's have to offer and that cannot recreate all console graphics properly especially when console is as complicated as PS2 and we end up abusing hacks which in the end doesn't always good proper results either;p. Software runs on CPU ~ which is slow, but you can recreate pretty much everything with it hence giving usually accurate proper PS2 graphics.
One more visible difference is that software mode in gsdx doesn't allow upscalling which actually butt-hurts alot of people, but then again upscalling is no miracle improvement, by itself it causes alot of extra glitches, so yeah in the end it's all subjective and differs between games, none is better, they're simply different.
So at this point, would it be correct to say this game is compatible with the latest version (1.1.0) ?

This is one of the 5 games I have left that are unknown or incompatible with the older versions.
Seems like it.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
The report about Namco musem its obsolet in this moment,maybe,only maybe this game works fine with 1.1 lasts SVN.
OK, I'll hold off. This is one of the games which I would like to give a "thank you" donation for once it's officially determined to be compatible. Very excited to see the progress lately with so many games that were not compatible...this place is on fire. Someone really did a great job putting all the fixes together for 1.1.0 that seemed to turn the corner on a lot of games.

Thanks guys!
Do you have the game? Because then you could test it. I don't have it to test. I don't think DESTRUIDOR does either. Who knows when someone will come along with that game that will test it!
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD

Users browsing this thread: 1 Guest(s)