Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem setting buttons to LX/LY/RX/RY
#1
I can't configure any keyboard keys to those on the controller configuration. Is this normal for a windows 7 64 bit, which would mean I have to get one of those game controller to usb items? I just downloaded the emulator today so I just finished the configurations following the step by step guide.

I was testing with digimon world 4 and I am only able to jump after the game starts because of it Sad.
Reply

Sponsored links

#2
show picture or version of pcsx2
Reply
#3
would you mind show us your lilypad's settings
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
[Image: afdsfgsfhg.png]
[Image: bcvcgn.jpg]
When I try to put in a hotkey it makes that error beep noise from windows.
Realistically it would be easier with controls using a ps2 controller, but I don't really want to buy one of the converters unless I have to.
Reply
#5
^
^
^
try use lilypad plug-in instead of SSXPAD.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#6
idk if lillypad is good cause my joysticks still doesnt work and im using lillypad
Reply
#7
Sad 
Now the game isn't loading Mellow
Edit: nevermind, got it working again. Now I can actually walk. Thank you!
Reply
#8
read the configuration wiki for gods sake.
Reply
#9
(02-27-2012, 07:03 AM)Squall Leonhart Wrote: read the configuration wiki for gods sake.

...I did. Read my first post in which I said I followed the configuration guide. I didn't want to open another page at the time so I went with the control pad instructions that was already explained on that guide page without having to open a new page. I assumed that either would work just fine. That one apparently wasn't able to do what I wanted to do, which I found out after tallbender told me to switch it and tested it again. The FAQ also did not have the info I needed based on the titles of the inner-sections.
Reply
#10
ive tried everything 2 and nothing worked 4 me yet
Reply




Users browsing this thread: 1 Guest(s)