Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem setting up keyboard bindings
I have been trying to help a friend set up pcsx2 on their laptop and want to test how a game runs for them before I give them a gamepad. But when the go to set key binds with the keyboard they are unable to bind any keys. They have tried changing to raw input and direct input but neither helps and the only one that registers anything on test device is direct input.

Sponsored links


Could you try to explain better what the problem is? Have you tried a different pad plugin?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Try the SSSPSX Pressure Mod Pad.
(10-16-2011, 05:50 AM)Shadow Lady Wrote: Huh?

Could you try to explain better what the problem is? Have you tried a different pad plugin?

Um sure though it's pretty much all there, I was helping them set up the plugins, when they got to binding controls to the keyboard, they would click a button to bind to, but none of the keys would register.
Not really sure how else I could word it really.

This was with the latest release of lilypad. I will get them to try another plugin I guess, any suggestions?
recoder Wrote:Try the SSSPSX Pressure Mod Pad.

Am i invisible?
(10-16-2011, 09:48 AM)recoder Wrote: Am i invisible?

I couldn't find a download for that plugin, would have been helpful if you had provided a link. I've grabbed PADwin08 and Twinpad for them to try for now, it's literally a quick fix so they can make it past a menu and see how gameplay run on their rig before I give them a gamepad.
Why download that? Its already there with the PCSX2 0.9.8 r4600 and after.
Its named SSSPSX.


Gamepads run better on Lilypad and it has wide range of compatibility.
Oh I see so it is, I just assumed the only one provided would be lilypad as I've never had to change plugin myself. I'll give it a go with them later then. I've never had a problem with lilypad myself, I was mainly asking the question to see if it was a known bug. I'll update to let you know if the issue is fixed.
@mazriphiroth is it working now????it should because there isn't a bug like that in lilypad.....must be something wrong with the lappie.....
Haven't been able to contact them today, but I know for certain that we were unable to get lilypad to recognise keybinds.

Users browsing this thread: 1 Guest(s)