Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with DEV9giga_razi.dll
#1
Sad 
Hi, i was trying to configure the plugin but when i check the ethernet box, select the ethernet device and press ok the settings aren't saving, i open it again and all settings are clear Sad. I've tried all of 6 options of device and nothing... BTW some information, i use a notebook with wifi internet and already have wincap. hope can you guys help me Laugh
Reply

Sponsored links

#2
Anyone?
Reply
#3
run PCSX2 as administrator and try again, sounds like it's not having permissions to save its settings.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
(05-29-2014, 08:42 PM)refraction Wrote: run PCSX2 as administrator and try again, sounds like it's not having permissions to save its settings.

I've tried it, don't works Sad
Reply
#5
Make sure the folder isn't set to read only.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
Doesn't work Sad, is there a place where can i found the older versions of the plugin?
Reply
#7
It still sounds like righting permission...

Where have you installed pcsx2? Do you use the portable/SVN/GIT/binary version or the installer?

Is UAC (user access control) enabled in your system?
Reply
#8
(05-30-2014, 08:12 PM)willkuer Wrote: It still sounds like righting permission...

Where have you installed pcsx2? Do you use the portable/SVN/GIT/binary version or the installer?

Is UAC (user access control) enabled in your system?
I use GIT i think (from emucr) and the UAC is disabled

I was thinking if i use an older version of the plugin it should work
Reply
#9
And where have you put the GIT files?
Reply
#10
(05-31-2014, 01:12 AM)willkuer Wrote: And where have you put the GIT files?

User/Favorites
Reply




Users browsing this thread: 1 Guest(s)