Problem with Ephermeral Fantasia
Ok I have tried almost every setting I can think of. Then again I am still new to this emulation process. Also if I am breaking any rule's I am sorry I am not to good at understanding things the way they should be. So my apologies if I am making a mistake by asking this.

My configuration.
In case the image does not load for you for some god forsaken reason.
Also the ZeroGS KOSMOS shown is not supposed to be up I had the wrong window showing when I took the Screen shot. I am using ZeroGS. Zeros GS KOSMOS was something my friend gave me for my xenosaga game's.

The Problem.
In this game there are point's where you have a guitar hero like system show up. You have three button's red,green, and blue. For my controller configuration in-game square is red X is Green and circle is Blue and pressing down on the d-pad is to play the note's.
Sorry about doing that just figure it is better to list everything I can.
When I go into one of this point's the note's do not show up at all but the game goes through it and fails me at the end. I have checked if the game is fully through or not and it is a full playable game.
Is the setting's I have or my computer not good enough? I have great FPS on everything.

Again if I made a mistake by asking this please let me know so I may apologies to those I annoyed with this.

Sponsored links

I am going to assume no one knows how to fix it or I broke a rule again by asking this. Sorry if I did I am just not good at forum's.
Try GSdx software mode, and see if the buttons show up. (F9 when ingame, or configure GSdx to start in sw mode)
It worked but my FPS dropped so much it was not really worth playing. Made the thing way to easy but thank you for helping me get it to work.

Also off topic love you avatar..Fantasic Child right?
.. Yeh Smile

Users browsing this thread: 1 Guest(s)