Problem with FFX, new to pcsx2
Hello all, first of all, I'd like to thank you guys for such a great program. Runs really well it seems, and I'm sure it was no easy task getting it to this point. Unfortunately, I'm overlooking something it seems. I can't get the cutscenes in FFX to play. I have tried native resolution, and a few other options that I thought might help, but it always skips directly past the first cutscene in the game. Am I missing something really obvious?

I apologize if this is a stupid question, and thank you for your time

Sponsored links

Disable patches (misc->enable/disable patches)
[Image: newsig.jpg]
(12-22-2009, 09:48 AM)Bositman Wrote: Disable patches (misc->enable/disable patches)

I appreciate the quick response. I just tried it, and it didn't make a difference. There must be something I am just doing wrong configuration wise. I'll tinker around some more tomorrow and see what happens.

thanks again
There is no other reason the emulator would skip the videos with no user input really...
[Image: newsig.jpg]

Users browsing this thread: 2 Guest(s)