Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with FPS (Solved)
#1
guys please help me about my FPS....

i got this hardware


http://i1132.photobucket.com/albums/m566...rio1/1.jpg

http://i1132.photobucket.com/albums/m566...rio1/2.jpg



on main menu i got normal FPS

http://i1132.photobucket.com/albums/m566...rio1/3.jpg

http://i1132.photobucket.com/albums/m566...rio1/4.jpg



but on games my FPS drop down to 43-47
can someone help me to make it to normal FPS??





this is my settings and i used PCSX2 0.9.9

http://i1132.photobucket.com/albums/m566...rio1/6.jpg


thanks in advance guys....
Reply

Sponsored links

#2
First, you may not be able to reach max speed with that hardware. It's on the lower end of the spectrum but not the lowest. Having an integrated graphics laptop can bite you in the butt too but as long as you're not running a too demanding game you'll be able to play fine.
Second, you can see if unticking "allow 8 bit textures" gives you anymore fps.
Third, you should try grabbing the latest SVN build http://buildbot.orphis.net/pcsx2/ (not necessarily stable but I havn't had any problems with it yet) and enable just the MTVU hack. You should see some improvement as it will use your 3rd core aswell instead of just 2.

Edit: I didn't realize you were already using 0.9.9. Give some screens of the rest of your settings please if you already have done the above things with no luck. Thanks.
Reply
#3
iirc theres one of the dbz games that is rly hard to get full fps, maybe this is the one, any way try this: uncheck 8-bit, in the hack section activate the recommend, and put EE to 2, VU u can try checking if 2-3 give u better fps.

ps also in u enable the hack option in gsdx, u can use skipdraw(?), good luck i dont own the game but hope this can help u
Reply
#4
u wont get full speed
but u can escape it
go to the video settings
click the box that says native and uncheck d box "original ps2 resolution" and set the resolution to be 800x480 but if u are using laptop leave the settings like that
go to the sound settings
check d box that says"disable effects processing" and find "disable time stretching andclick advanced reduce all the values to yhe lowest.
also diwnload the software "game booster and advanced system care with a good antivirus to like kaspersky to rmove malware.try and see for ur selfBiggrin

Reply
#5
i use desktop computer guys and i have 1gb/128bit 210palit video card
Reply
#6
(09-21-2011, 01:51 PM)bryan131 Wrote: i use desktop computer guys and i have 1gb/128bit 210palit video card


Yes, that video card is bottom of the bottom line... At best you can use the native option in the video configuration... but many games will still likely be too slow.
Reply
#7
now i got normal fps

http://i1132.photobucket.com/albums/m566...titled.jpg


thanks guys
Reply




Users browsing this thread: 1 Guest(s)