Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with FPS lock please help
#1
Im having a problem with FPS "lock" on PCSX2 1.5.0. Is there any possibility to change PAL Framerate from 50.00 to 60.00? I cant edit ini config file cause it is overwriting every time, also make file read-only doesnt help. Anyone know fix for this?
Reply

Sponsored links

#2
are you aware that the game will be faster ?
If i were you, i'd set turbo mode to 120%
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Thank you for the advice, it works. Game run in ~60fps smoothly and there is no problem with game speed as when i was trying to disable framelimiter
Reply
#4
It will vary based on the specific PAL game. Some games were just slowed down to work at 50Hz while others were properly programed and if you make those go at 120% turbo speed you will be going 20% faster then the NTSC version goes eventhough both are at 60fps. The key animations and sound will be faster on some games you do this to.
Reply




Users browsing this thread: 1 Guest(s)