Problem with GSdx plugin
Hi there,

I think I may have a problem with the GSdx plugin, and I don't understand what it is.

My configuration is:
[email protected]
Win 8.1 x64
8Gb of RAM
GTX660M 2Gb RAM (with latest drivers from NVIDIA)
DirectX 11 (should be the latest one, 11.1)
MS Visual C++ 2005/2008/2010/2013 installed

I'm using 1.1.0 version, and everytime I try to start the emulation with one of the GSdx plugins (SSE2, SSE3, SSE4.1, AVX), PCSX2 gives me back a Runtime error and closes itself.
I tried DX9 Hardware/Software, DX11 Hardware/Software, and switching from the 660M to the Intel Graphics HD 4000, but to no avail...
Using the ZeroGS plugin, the console and the game starts, but the emulation is not really good...

Even the latest nightbuild (r5880) is not working...
The weird thing is that I tried to use the DLLs of the GSdx plugin from PCSX2 1.0.0 (r5350) and the emulation starts, but with a black screen...

I really don't understand where is the problem...

Sponsored links

Run this and install anything ti asks you to
[Image: newsig.jpg]
Thank you!!!!!!
Working like a charm now!!

Users browsing this thread: 1 Guest(s)