Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with GUN ...
#1
Hello - OK, so I bought GUN and made a copy of it using ImgBurn. (I also have a legal copy of my own PS2's BIOS.)

My issue is the same as this guy's: http://forums.pcsx2.net/Thread-Game-Gun-PCSX2-Crash

OS: Windows 8.1 with Update (up-to-date, et cetera)

Graphics card: Nvidia GeForce 660 (non-Ti)

CPU: i7 2600k (stock; not overclocked)

RAM: 8 GB RAM

Version of PCSX2: 1.2.1 ("stable" and officially supported version)

Not sure what else to say. Can't post a log, too, because PCSX2 quits as soon as Windows reports that there is an error.

Settings are set to "default." Software threads are set to 3. Help, please. Thanks in advance.
Reply

Sponsored links

#2
It does seem that an FMV is the cause of it.
Have you tried running it in Software Mode? (All I know is that you set the Rendering threads, but I don't know if you actually set it to D3D9/10/11 Software Mode as well).
You can also try setting the Skip MPEG hack, to see if it attempts to simply skip the cutscene entirely, possibly avoiding the crash.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
Hi, Ryudo - thanks for replying. To answer your question - yes, I tried running it in software mode. I am using the DirectX 11 plugin. I also tried your suggestion about the "Skip MPEG" hack (using the "game fixes" options in PCSX2). Nothing. Didn't work. I have also attached a short video that shows exactly what happens. I only touched the controller to skip the "Neversoft" introduction video, and went to the title screen where I didn't touch anything. PCSX2 crashed on its own. Can you or anyone else help? Thanks. (Note: Also tried the DirectX 9 software plugin; same result.)


Attached Files
.zip   My Movie.zip (Size: 3,61 MB / Downloads: 78)
Reply
#4
Just play the pc version. ...
Reply
#5
PCSX2 is shown as being compatible with GUN. I paid money for my copy of GUN, and I have also donated to the PCSX2 team.

Link: http://forums.pcsx2.net/Thread-Gun-SLUS-21139-U--30107

That said, I'd like to be able to play my copy on PCSX2. Nothing wrong with that. Thanks.
Reply
#6
please post the emulog.txt
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
How? Thanks.
Reply
#8
UPDATE:

Went and searched for the "emulog" text file, and found it.

This is from the text file after trying to run GUN once more:

**************

PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 8175 MB
CPU name = Intel® Core™ i7-2600K CPU @ 3.40GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.391 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1f9ae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.2.9200
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
(GameDB) 9655 games on record (loaded in 166ms)
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Files\Applications\PCSX2 Files\Game ISO Files\gun.iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1477536 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\xxxxxxxxxx\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\xxxxxxxxxx\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.20(20/06/2005) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_211.39;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_211.39;1) Game CRC = 0x4B80628D, EntryPoint = 0x002EC6E8
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_211.39;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Overall 0 Cheats loaded

**************

I added the letters "xxxxxx" to redact my name. Hope this helps someone figure out what the issue could be. Thanks!
Reply
#9
So have you tested other games to see if it pcsx2 works correctly otherwise?
Reply
#10
markyrocks69: Yep. No issues at all. GUN is the only game I'm having this issue with. Weird.
Reply




Users browsing this thread: 1 Guest(s)