Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Grandia 3
#11
Huh? As far as I know most games, including this one use higher quality models on cutscenes. Problem is, the cutscenes look like they're rendering in native res. Really pixelated, while some other scenes an in-gameplay look normal.

This one is in-gameplay and in some scenes. looks perfectly normal:
   

Now this one is only on cutscenes (maybe not ALL cutscenes, since I haven't played that far) which looks exactly like playing in native res, plus some annoying flickering patches of color on the bottom and top of the black bars:

   
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply

Sponsored links

#12
well it goes down the further you go, i can only remember the beginning that the cutscenes were a bit blurry the farther i got th eless i saw it... or i stopped caring and enjoyed the game Tongue
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#13
@PyroBunta
Yes, your field characters are obviously of lower polygon model, see the mouth and nose for instance.

This is sort of like Final Fantasy X actually (not sure with X-2, don't care).
Reply
#14
Yeah, I know.

Welp, hopefully like you said that the low res scenes will get lower as I play (the visuals is one of the best parts of the game, and I mean seriously makes up for the very mediocre storyline).

At least anyway, how can I get rid of that annoying flicker in scenes? (see image in previous post) They ocassionally show up in FMVs too.
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply
#15
(08-14-2012, 09:07 PM)naoan Wrote: @PyroBunta
Yes, your field characters are obviously of lower polygon model, see the mouth and nose for instance.

This is sort of like Final Fantasy X actually (not sure with X-2, don't care).

that is not what he meant and it has nothing to do with the problem he has.

edit, the randomness that apears above and belo the screen? i think toggling through soft and hardware mode fixed that not sure tho.
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#16
Yeah misread his post, and my initial question about low poly model was mainly to you.

IIRC the problem exist long before 1.0 (4xxx svn), try software mode.
Reply
#17
Already did. Software mode during those scenes got rid of the flickering, I just thought I'd asked.
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply
#18
Simple question...does the characters look like this in normal cut scenes(not videos).
It works fine in software mode but I don't think it was this way the last time I tried the game(I may be wrong)...is this known problem

I'm using default settings and only the recommended speed hacks(pcsx2 1.0.0 with GSdx SSE2 DX9)


Attached Files Thumbnail(s)
               
Reply
#19
Yes. That's technically the very first cutscene and yes like I said, it only looked like native res in some cutscenes. I'm using Hardware mode since well, it at least has some higher res cutscenes than software mode that stays on native res. Enabling anti-aliasing made it slightly better but, it's still better if there's a way to make those scenes follow the same resolution as the others.

FMVs looks fine by the way. Here's another "normal" scene:
   
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply
#20
I'm not talking the low resolution\quality...look at all those lines on the character face\body.
It's similar to some NIS games bug that is fixed by enabling the Sprite hack
Reply




Users browsing this thread: 1 Guest(s)