Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Graphic
#11
(08-29-2011, 09:19 PM)kristmeister Wrote: I changed resolution and plugin and, fullscreen is, stripes are gone, sound is good, but the game run slowly Sad

have you upgraded to 0.9.8 ?

and enable some speed hacks ( recommended and VU cycling )
Reply

Sponsored links

#12
"Game is fast", "game is slow"-- Make up your mind! lol Smile

IMHO, and in my experience, you're not going to run Tekken 5 at full speed with any settings. If I can't on a Core 2 Duo 2.8Ghz, then I doubt your 2.6Ghz will do any better.

If you want to get what you can (maybe it'll be enough for you), switch to superVU recompiler, and apply Speedhacks with caution. They are very capable of "breaking" this game.
Reply
#13
and one more thing are you using 1080x1920 or 1200x1200

because 1080x1920 is too much for your GPU
Reply
#14
Dud! (yep I wrote that on purpose Tongue )
1)The answer is simple Intel E5300 2.6Ghz is NOT enough to run the game very well.
2)Ever heard of GSDX?? It is fascinating Tongue In simpler words switch Graphics plugin from Zero GS to GSDX SSE3 to get more FPS.
3)Use the recommended speed hacks and Super VU recompiler.
4)I had an Intel E5400 overclocked to 3.2Ghz an even then 50FPS was barely ever reached.

Summary:The game you are trying to run is very demanding in both aspects CPU and GPU which results in your overall slowdown.
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#15
Speedy42 Wrote:Summary:The game you are trying to run is very demanding in both aspects CPU and GPU which results in your overall slowdown.

Yes, its really a very demanding game.

Try using the frameskip and the Speedhacks. Try lowering the Resolution too(as its said, maybe its too high for you Card)
Reply
#16
EE cycle 3
VU cycle 2 (3 if on r3876)
other options ticked.
Disable Frame limitting.
I'm 100% sure you can get full speed with a 2.6GHZ. I can get it at my q6600 2.4ghz
Reply
#17
what I have to do?? The game run slowly, but others problem are good now.
Reply
#18
Set internal res to native since your gpu is weak. But dont expert miracles.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#19
Please help me, other problem is good now, but the game run slowly =(
Reply
#20
did you at least try to read my post ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)