Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Gs Plugins
Hi, I have installed few time ago pcsx2 emulator on my pc. I have got archlinux as operating system. I've just installed the package "pcsx2-svn" from AUR repository. When I go to start the game I get an error message "System plugins are not loaded". I am using the plugin "zzogl 0.4.0". But when I use the other plugins, the GSdx-0.1.16, I get another error message on the incompatibility of drivers.
My computer is equipped with an integrated video card Intel third-generation and a video card NVIDIA GEFORCE 710M, used using the nouveau driver.
Can you help me please?
Thank you.

Sponsored links

Install nvidia proprietary driver. Then you must ensure that PCSX2 run with the nvidia card (optimus?)

Users browsing this thread: 1 Guest(s)