Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with PAD
#11
Download older version of lilypad maybe or other plugin like pokopom search in this forum !!
Reply

Sponsored links

#12
Are there any other plugins that work with DualShock3?
Reply
#13
(06-18-2013, 04:19 PM)Lallama12 Wrote: Yep. Here's what it says:

Path: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Path: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\LilyPad.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\LilyPad.dll

Both files don't work.

My best guess is that the libraries are somehow corrupted. I've attached a copy of mine, see if it works.
Reply
#14
Well it's showing up but when I try to configure or start it gives the same message.
Reply
#15
(06-18-2013, 10:35 PM)Lallama12 Wrote: Well it's showing up but when I try to configure or start it gives the same message.

At least we ruled out it's not the plugin at fault. Anyone else have any ideas about something not directly related to the emulator which could cause problems? Maybe VC++ 2010 is acting weird, try reinstalling it?

x86
http://www.microsoft.com/en-us/download/...px?id=5555

x64
http://www.microsoft.com/en-us/download/...x?id=14632

If the problem exists after the installations, then i'm all out of ideas.
Reply
#16
(06-18-2013, 07:08 PM)Lallama12 Wrote: Are there any other plugins that work with DualShock3?

oh it's dualshock 3 search scarlet's driver here in the forum in tools/applications/homebrew section Smile
Reply
#17
(06-18-2013, 05:40 PM)Preet Wrote: plugin like pokopom search in this forum !!

what are u sure pokopom works with ds3...my ps3 controller dosnt work without scarlets driver...
Reply
#18
Sorry before i don't know it's dualshock 3.
See my above post Smile
Reply
#19
Well I'm just gonna give up on this cause nothing is working and w/e version of pcsx2 I download I get "lilypad-r4600.dll is not a dynamic entry"
Reply




Users browsing this thread: 1 Guest(s)