Problem with a generic PS3 USB controller (not wireless)
So I've been using this generic PnP PS3 controller for PCSX2 for some time now. I see "USB Device Not Recognized" in the system tray every time I connect it, and it shows as an Unknown device in the Device Manager. It doesn't automatically detect itself through Motioninjoy. It was working fine, but I haven't used it since before I switched my mobo out (I didn't reformat). I've tried everything I could find on Google.

My one concern is that Motioninjoy has the hardware location set as Port_#0006.Hub_#0001, but I don't have a port 6 on this motherboard. I'm assuming Motioninjoy is still detecting that port as the one for that controller, because the registry entry is still being detected for it. This is just me guessing though, and after 4+ hours of Google searching.

I tried using "Better DS3" earlier, but it didn't seem to detect the controller either. I'll watch a video or two on it and see if I notice something I didn't do properly.

If anyone of you guys have ran into this problem before, please let me know what you did to fix it. The controller obviously works, but there's something underlying that I don't understand how to fix, and it's really bugging me.

Thanks in advance!

EDIT: I attempted to setup Scp DS3, and it installed everything correctly, but it didn't detect the controller.

Sponsored links

Uninstall that piece of crap thoroughly.
[Insert Witty Sig Here.]
err.. yeah, Motion Joy is actually a spyware. It's best to uninstall it and try any other alternative.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
Ah, glad I already uninstalled it then. Other alternatives still don't fix my problem though :-(

Users browsing this thread: 1 Guest(s)