Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with fast tapping buttons in god of war 1
#1
I'm having problems with god of war especially in the fast tapping parts where i'm supposed to tap R2 or circle. I think it might have something to do with vsync but i have to tap the buttons insanely fast (my hand starts paining) and even then it's not fast enough at times. Does this have anything to do with controller mapping?

Specs:

Win 10

GTX 960 2GB, i5-4460, 8GB RAM
Using a Logitech Xinput controller to play
Reply

Sponsored links

#2
Hello, turn off vsyn and check if it's fine.
CPU : I7 6700 3.4Ghz
GPU : Nvidia Geforce GTX 750 Ti
SPU : Realtek High Definition Audio
RAM : 8Gb
Os : Windows 10 64Bit
Emulator : PCSX2 1.5 Build 2XXX
Reply
#3
(12-23-2017, 08:16 PM)teots Wrote: Hello, turn off vsyn and check if it's fine.

Thanks for the reply. I managed to fix the issue by increasing the sensitivity for the circle and R2 buttons all the way to max. Works perfectly now.
Reply
#4
(12-24-2017, 10:13 AM)dejavu619 Wrote: Thanks for the reply. I managed to fix the issue by increasing the sensitivity for the circle and R2 buttons all the way to max. Works perfectly now.

I think I spoke too soon. Increasing the sensitivity to max has helped somewhat but i still feel it's far from how it's ideally supposed to be, especially for R2.
Reply
#5
is it possible to map the turbo version of a button to a different key?
I want the R2 button assigned to my controller but the turbo version of R2 assigned to a key on my keyboar (for fast tapping during QTEs)
Reply




Users browsing this thread: 1 Guest(s)