Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with frames PCSX2 1.5.0
#1
Hello, i am not first nor shall i be last with my problem
Im not so good with pcsx2 and my games tend to slow down alot when i open menu or theres mist
can i get som help with what i am doing wrong please?
My frames are at 50% half of the time and the rest good at 100%
donno if its my pc thats need replacing or im doing this wrong


My specs are
  • Intel core i5-3570k cpu @ 3.40GHz. 16 GB ram, Nvidia GF GTX 770 4GB, Win 10 64 bit
  • Pcsx2 ver 1.5.0 dev 2907 (same problem on 1.4.0)
  • My settings are on preset 2 and Bios is USA 2.3.0
  • Im tryin gto run Lotr third age and its on ISO
i can provide photos of settings if required

Thanks for help in advance
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(01-24-2019, 07:08 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
Code:
Pasted emulog goes here
[ /code]

Code:
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System =  Microsoft Windows 10 Pro (build 17134), 64-bit
Physical RAM     =  16332 MB
CPU name         =  Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz
Vendor/Model     =  GenuineIntel (stepping 09)
CPU speed        =  3.398 ghz (4 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7f9ae3bf
x86EFlags        =  28100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding   GS: G:\Spel map\Ps Emulator\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 10.0.17134
Binding  PAD: G:\Spel map\Ps Emulator\PCSX2 1.4.0\Plugins\lilypad.dll
Binding SPU2: G:\Spel map\Ps Emulator\PCSX2 1.4.0\Plugins\spu2-x.dll
Binding CDVD: G:\Spel map\Ps Emulator\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
Binding  USB: G:\Spel map\Ps Emulator\PCSX2 1.4.0\Plugins\USBnull.dll
Binding   FW: G:\Spel map\Ps Emulator\PCSX2 1.4.0\Plugins\FWnull.dll
Binding DEV9: G:\Spel map\Ps Emulator\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 142ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 10.0.17134
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: G:\Spel map\Ps Emulator\Lord of the Rings, The - The Third Age\Lord of the Rings, The - The Third Age.iso
Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2244032 sectors)
Opening USB
Opening FW
Opening DEV9
Current Renderer: Direct3D11 (Hardware mode)
McdSlot 0 [File]: C:\Users\Erik\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\Erik\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA     v02.30(20/02/2008)  Console
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:4.00, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2008-0220, IOP info (CPUID=1f, CACH_CONFIG=14000200, 2MB, IOP mode)
<20080220-175343,ROMconf,PS20230WC20080220.bin:11824>
# Total accessable memory size: 32 MB (B:2:8:0) (400:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Sep  5 2006 12:57:08
 CPUID=2e20, BoardID=0, ROMGEN=2008-0220, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.27;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_210.27;1) Game CRC = 0xEB198738, EntryPoint = 0x00110008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.27;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
   Copyright 1999 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_210.27;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_210.27;1
0 00110000 002916d8 ..........................................
Loaded, cdrom0:¥SLUS_210.27;1
start address 0x110008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Overall 0 Widescreen hacks loaded
Loading patch 'EB198738.pnach' from archive 'G:\Spel map\Ps Emulator\PCSX2 1.4.0\cheats_ws.zip'
comment: Widescreen Hack (NTSC-U by Arapapa)
(Wide Screen Cheats DB) Patches Loaded: 3
Get Reboot Request From EE

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
   Copyright 1999-2002 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥MODULES¥SIO2MAN.IRX args 0 arg
loadmodule: id 25, ret 0
loadmodule: fname cdrom0:¥MODULES¥DBCMAN.IRX args 0 arg
loadmodule: id 26, ret 0
loadmodule: fname cdrom0:¥MODULES¥SIO2D.IRX args 0 arg
loadmodule: id 27, ret 0
loadmodule: fname cdrom0:¥MODULES¥DS2U_D.IRX args 0 arg
loadmodule: id 28, ret 0
loadmodule: fname cdrom0:¥MODULES¥MCMAN.IRX args 0 arg
loadmodule: id 29, ret 2
loadmodule: fname cdrom0:¥MODULES¥MCSERV.IRX args 0 arg
loadmodule: id 30, ret 2
loadmodule: fname cdrom0:¥MODULES¥LIBSD.IRX args 0 arg
loadmodule: id 31, ret 0
loadmodule: fname cdrom0:¥MODULES¥AUDIOPF.IRX args 0 arg
loadmodule: id 32, ret 0
Frame buffer size set to  512x512 (4096x4096)
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.

[ /code]
I hope i did it right?
The problem occurs when i open the menu or there's alot of thing going on on the screen



i think i got the wrong log but here comes the right, tho same problem with both
Code:
PCSX2 1.5.0-20190123122412 - compiled on Jan 23 2019
Savestate version: 0x9a0d0000

Host Machine Init:
Operating System =  Microsoft Windows 10 Pro (build 17134), 64-bit
Physical RAM     =  16332 MB
CPU name         =  Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz
Vendor/Model     =  GenuineIntel (stepping 09)
CPU speed        =  3.398 ghz (4 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7f9ae3bf
x86EFlags        =  28100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins from G:\Spel map\Pcsx2 newest\pcsx2-v1.5.0-dev-2907-gb9df1e643-windows-x86\plugins...
Bound   GS: gsdx32-avx.dll [GSdx 20160105132032 (MSVC 19.00, AVX) 1.0.0]
Windows 10.0.17134
Bound  PAD: LilyPad.dll [LilyPad (20190123122412) 0.12.1]
Bound SPU2: Spu2-X.dll [SPU2-X 20190123122412 2.0.0]
Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20190123122412 0.11.0]
Bound  USB: USBnull.dll [USBnull Driver 20190123122412 0.7.0]
Bound   FW: FWnull.dll [FWnull Driver 20190123122412 0.7.0]
Bound DEV9: DEV9null.dll [DEV9null Driver 20190123122412 0.5.0]
Plugins loaded successfully.

(GameDB) 9769 games on record (loaded in 131ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 10.0.17134
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Patches: No CRC found, using 00000000 instead.
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: G:\Spel map\Ps Emulator\Lord of the Rings, The - The Third Age\Lord of the Rings, The - The Third Age.iso
Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2244032 sectors)
Current Renderer: Direct3D11 (Hardware mode)
Opening USB
Opening FW
Opening DEV9
McdSlot 0 [File]: G:\Spel map\Pcsx2 newest\pcsx2-v1.5.0-dev-2907-gb9df1e643-windows-x86\memcards\Mcd001.ps2
McdSlot 1 [File]: G:\Spel map\Pcsx2 newest\pcsx2-v1.5.0-dev-2907-gb9df1e643-windows-x86\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA     v02.30(20/02/2008)  Console
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
# Initialize memory (rev:4.00, ctm:196Mhz, cpuclk:147Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2008-0220, IOP info (CPUID=1f, CACH_CONFIG=14000200, 2MB, IOP mode)
<20080220-175343,ROMconf,PS20230WC20080220.bin:11824>
# Total accessable memory size: 32 MB (B:2:8:0) (400:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Sep  5 2006 12:57:08
 CPUID=2e20, BoardID=0, ROMGEN=2008-0220, 32M

Patches: No CRC found, using 00000000 instead.
LilyPad: Warning! No controls are bound to a currently attached device!
Please attach a controller that has been setup for use with LilyPad or go to the Plugin settings and setup new controls.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.27;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_210.27;1) Game CRC = 0xEB198738, EntryPoint = 0x00110008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.27;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
   Copyright 1999 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_210.27;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_210.27;1
0 00110000 002916d8 ..........................................
Loaded, cdrom0:¥SLUS_210.27;1
start address 0x110008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Elf entry point @ 0x00110008 about to get recompiled. Load patches first.
Overall 0 Widescreen hacks loaded
Loading patch 'EB198738.pnach' from archive 'G:\Spel map\Pcsx2 newest\pcsx2-v1.5.0-dev-2907-gb9df1e643-windows-x86\cheats_ws.zip'
comment: Widescreen Hack (NTSC-U by Arapapa)
(Wide Screen Cheats DB) Patches Loaded: 3
Get Reboot Request From EE

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
   Copyright 1999-2002 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥MODULES¥SIO2MAN.IRX args 0 arg
loadmodule: id 25, ret 0
loadmodule: fname cdrom0:¥MODULES¥DBCMAN.IRX args 0 arg
loadmodule: id 26, ret 0
loadmodule: fname cdrom0:¥MODULES¥SIO2D.IRX args 0 arg
loadmodule: id 27, ret 0
loadmodule: fname cdrom0:¥MODULES¥DS2U_D.IRX args 0 arg
loadmodule: id 28, ret 0
loadmodule: fname cdrom0:¥MODULES¥MCMAN.IRX args 0 arg
loadmodule: id 29, ret 2
loadmodule: fname cdrom0:¥MODULES¥MCSERV.IRX args 0 arg
loadmodule: id 30, ret 2
loadmodule: fname cdrom0:¥MODULES¥LIBSD.IRX args 0 arg
loadmodule: id 31, ret 0
loadmodule: fname cdrom0:¥MODULES¥AUDIOPF.IRX args 0 arg
loadmodule: id 32, ret 0
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
Frame buffer size set to  512x512 (4096x4096)
LilyPad: A device(XInput Pad 0) has been attached with bound controls.
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Reply
#4
Try ogl rendering as well as disabling wide-screen hack
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Wide-screen patches?

I unchecked wide-patches and changed to OpenGL HW
But nothing has changed,
if i switch from HW to SW (f9) the frames goues up from 20(ish) to 60(ish) but alot of details disappear




I fixed it, i found a guide and followed it as much as i understand it
https://forums.pcsx2.net/Thread-Lord-of-...ES-52801-E
Tinkered with 8 bit textures and filtering and now it runs good, (so far so good)
Thanks for the help
Reply




Users browsing this thread: 1 Guest(s)