Problem with pcsx2 BETA
well like i have enough problems of my own i'm kinda new to pcsx2 so please don't flame me if i did anything stupid or don't achknowledge much but since i am mad about ffx i just wanted to play it again since that is not possible in the ps3 i been trying to use this it's ok but with the new beta one i get this error anytime when i try to save (F1) also it is mega slow like 30% most of the time any tips or links on how to speed it up and how to resolve my problem? << that is what i get every single time i press F1

Sponsored links

If you are running Vista or 7, make sure you are running PCSX2 as admin by right clicking PCSX2 icon > Run as Admin.

It's typical to have a brief moment of lag when saving states, but it shouldn't crash or continue to slow down the game.
[Image: yunacopy.jpg]
still get the same problem and when i say it's slow i mean in general gameplay i tried tweaking it up in config no changes oh well guess i'll stick to the old pcsx2 if the beta won't work for me
Are you saying you got good speeds in the stable official release, but not in the public beta? Or is it just that you have inadequate hardware to begin with? PCSX2 requires a Core 2 Duo clocked at around 3Ghz and a 9600GT to gain full speeds in most games.
[Image: yunacopy.jpg]
hi there i have a simaler problem with FFX but im using windows xp pro.
im always getting 60fps and its smoth as but in the start of the story it freezes up and comes up with
vtlb miss: addr 0x65F3CF0, Mode 1
i orriginally tried it on the normal PCSX2 but atm im trying it on the PCSX2 beta.

any help would be great thanks

Windows XP Pro
2X Nvidia 9600gt at max overclock
3ghz quad core (intel)
8gb ram
gigabyte EP54-DQ6 motherboard
(11-11-2009, 02:23 AM)SirAuron Wrote: << that is what i get every single time i press F1

You are probably using the SSSPSX pad plugin try with Lilypad instead.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)