Problems getting pad to work
New member, looked around but couldn't a thread answering my circumstance.
K so i'm trying to play KOF 2002 UM, I have it running at full frames 60fps (intro at least) but it just plays the initial video and it doesn't read any of my inputs.

I've went to configure lilypad and had my xbox 360 pad configured hit apply and saved it.
Using European 1.6 bios
2.8 GHZ dual core processor
4GB ram
Windows Vista Home Premium
Nvidia GeForce 9600M GT

Everytime i the emulator it asks me to configure the settings (is this normal?)

After reconfiguring, even if i set the plugin directory to the default directory (where all the plugins are) it says <Null> and takes me back to the reconfigure screen, but if i press ok it takes me to the actual emulator.

If i mess with the configure settings they are always blank before i set them, even if i go in to reconfigure.

When i begin to boot the ISO it says "Failed Create Mastering Voice: 0X18EEF0 if i press OK it than starts playing the game, but no inputs are read.

Any help would be much appreciated, as this is my first game i'm trying to play using this emulator i feel it's probably just a basic oversight.

Sponsored links

have you run PCSX2 as ADMINISTRATOR?
Yes, I am the administrator on the computer i'm using
I just tried configuring a keyboard configuration and it also woudldn't work.

Seems like it just isn't remembering my configurations : / i don't know much though
no, I mean right-click > run as administrator.

it doesn't matter if you are or not, vista requires it
Thx that fixed it Ohmy

Users browsing this thread: 1 Guest(s)