Problems running in bootcamp Mac Pro Radeon 4870
I recently threw a Radeon 4870 1gb (Windows version flashed for Mac) into my Mac Pro, and for the most part things have been great. The downside at the moment is that I can't seem to get PCSX2 working for the life of my. Specs are as follows

Mac Pro (2007)
4x (2x2) Xeon 2.66 Ghz
8.0 gigs of ram
Radeon 4870
Windows 7 (x64 - Home Premium)
Boot Camp 3.1 and latest Catalyst drivers

GSDx 890 (SSSE3) D10 - 1900x1200
Tried both Gigaherz's CDVD 0.7.0 & P.E.Ops CDVD 1.3.0 - Set both to proper disk drive
USA v02.0 (14/06/2004) bios

I'm trying to play legit copies of Kindom Hearts, FFX, FFXII and Frequency. When I start it always tells me I need to configure, then takes me to defaults config, I set them, hit OK and it gives me the GSNull error. I do it again and it works fine. This happens every time I start it. After that I hit run CD/DVD and a new window pops up that just sits there blank. I've let this windows run uninterrupted for 20 minutes without anything, and Task Manager confirms that it isn't responding. I tried the OSX version but it wasn't working either.

Sponsored links

Users browsing this thread: 1 Guest(s)