Problems with FFX10 and r-1888
Hey I've been trying to play FFX and I am always getting the following graphical glitch:

[Image: ffx10.png]

I tried to look around but all I could was that using the lastest beta would solve my problems. I downloaded that but now I'm getting this error when I open the configure menu:

[Image: r1888.png]

I tried to update Direct X but honestly, I have no idea how to do that, I was looking around for about 20 minutes and got no where.

My system:

i7 920 @ 3.5Ghz
6GB of RAM
Radeon 4890 HD

EDIT: After doing some more reading about, I found that I need the Direct X Redist (?), will this sort my problem(s) out? I don't want to try it without knowing first because I don't really like clogging up my PC with unneeded programs Tongue


Sponsored links

Almost all hangs and major glitches are fixed in the latest beta (r1888). Update your DirectX by either using the web installer or downloading the August 2009 Redist.
[Image: yunacopy.jpg]
The CDRom plugin is failing, won't load any dvd/iso and fails the test. (Although now I'm not getting any graphics plugin errors)
it won't be an unneeded program as long as you get the latest one.
And yes, it may solve your pb.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Ugh tried everything I could of but still the CDRom plugin failes :/
run as adminstrator mode.or try run execute
What CDVD plugin are you using? If you want to run a CD/DVD use Peops CDVD or Gigaherz CDVD and point them to the proper drive letter.
If you want to run an ISO image, make sure it is not mounted on any other program first and use the Linuz ISO plugin to select it and run it.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)