Problems with Final Fantasy X
First, let me say that I have searched around before making this post, and I have tried everything.

I was playing FFX on version 0.9.6. Everything was running fine, consistent 60 FPS, no problems. I reached 'home' in Al Bhed, and the scene crashes the game. I tried 3 times in 0.9.6 before looking up the problem.

So, I then tried on 0.9.4. Success, I passed that scene, got to the airship. There were no savepoints in-between these two areas. Upon reaching the airship, another scene begins... which crashes...

So I then tried the new beta, 1888. Well, it just asks me to insert a PS or PS2 formatted game (or something to that degree).

So, I decided to try making a savestate in 0.9.4, and transferring it to 0.9.6 where I could then get past the scene, and continue the game. Nope, the SStates are not compatible between those two versions.

So I thought 'Maybe an older version'. I tried 0.9.1. Yeah, the game locked up multiple times before the scene, and even when switching characters in battle Tongue

So... any one have any idea how to fix this, or get past this point in the game? Perhaps a way to get the 1888 beta working? Help would be greatly appreciated.
EDIT: Computer Specs:

Core i7 920 OC'd to 3.0GHZ
6GB DDR3 1600 Ram
BFG GTX 280 OCFU edition

Sponsored links

Yeah, the fix is indeed getting the beta to work.
So we'll need a good description of the problems you have with it, if possible with a screenshot or 2 Wink
I forgot which revision it was, but ultimately it played FFX just fine till the end except for the Shoopuff ride where I had to switch back to an older rev. Of course, you'll have to compile it yourself.
Currently Playing:
Front Mission 3 - Emma Missions
Front Mission 4
Parasite Eve 2 - Replay Mode
Alright, so here are my settings:
[Image: 24418900.gif]

If I use that CD plugin, I wait about a year and a half watching this:
[Image: 72587463.gif]

HOWEVER, if I use the Gigahertz plugin, it takes mere seconds, but does the same thing. Both CD plugins give me this:
[Image: 73860400.gif]
Ideas? Any more helpful info needed?

was hoping to play some more tonight Sad
I just set up that iso and it played with stockish settings on beta 1888. Only difference is my bios is version US 1.6. I ripped FF X with image burn and used BZ compression. Hope that helps.Sad
E5500 @ 3.6Ghz PNY DDR2 @850Mhz 5-5-5-14 ** GTS250 ECO @ 683/1674/1018
(12-08-2009, 05:09 AM)myersguy Wrote: If I use that CD plugin, I wait about a year and a half watching this:
[Image: 72587463.gif]

That looks like you're trying to run the img file inside the Disc which is wrong, are you trying to run the game from ISO or the disc? if using the disc you probably have to make sure it's pointing to the right drive, if from ISO make sure the ISO is unmounted from anywhere else and point at the big ISO file.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Looks to be working now. I was running this from a ripped ISO, but it was mounted. I tried unmounting, and pointing at the ISO, and that seemed to fix the problem. I also changed settings back to the Lins(?) CD plugin, and set to .BZ compression. Thanks all.

Users browsing this thread: 1 Guest(s)