Problems with Gamefaqs Game Saves.
Hello! I recently installed PCSX2 to play Fire Pro Wrestling Returns because i bought the NTSC version and i have a PAL PS2. I then realised there were loads of user made saves and it would be fun to explore them.

I have been following this guide :

So i have done everything succesfully up until Step 19...

Im using 0.9.6 and the step says to "open ELF file -> ISO image" so i do as it says and open the ISO with the memory card files but i get the following error: "ELF File has no parameters. PCSX2 Cannot run what does not exist" (im paraphrasing).

So i understand that i have to boot the ISO so i mount the image and run and i get to the PS2 Browser and Configuration Screen. Nothing i can do here because the next step locate the Boot.ELF and urrr, im on the PS2 menu.

I scrolled down to see im supposed to end up on this monochrone PCSX2 set up screen but i cannot get there! I replaced the memory cards in "memcards" with the formatted ones attahced to the guide and i opened the Boot.ELF and it took me to the Configuration screen but would only let me change controls! Nothing about browsing! And afterwards, i tried it again and all i got was a blank screen with an accummulating frame count, even after i replaced the memory cards.

Please help me find the solution! Im running PCSX2 0.9.6 and Windows Vista. What am i doing wrong?

This is really frustrating me as i dont want to start playing the game until i load up a custom save - all the stuff i make will be null if i wanted to play against other custom characters from GameFAQs!

Thank YOU!!!!!

Sponsored links

That's the most confusing story I read in a long time Smile

First, PCSX2 is able to run PAL and NTSC games, you don't need to do anything special to it. Now, the "game" will acknowledge only the saves made for it's version. So if your game is SLUS-xyz you'll need a save for the SLUS-xyz (there are utilities able to convert saves between versions and standards but it's on you the onus of finding them).

Once you have the correct save, it probably is on a format which can't be directly used on PCSX2, probably a .max file. So You need to import the save inside an actual memcard, like the Mcd001.ps2, to do it use the utility called "MyMC", noticing it fails to import if the slot is already occupied.

The secure way to grant a flawless import is using a freshly formatted memcard. Just create one in any directory of choice (navigate to this directory from the "Memory cards" in the "Config menu", create it there and afterward chose "No disc" in CDVD to get to the BIOS where the newly created memcard is ready to be formatted). This step is optional even if you have already a save in the same slot, since you could just delete it on MyMC before importing.

That's it, just load the game from this new memcard and play.

PS: forget about elf and even dwarfs if these last come up Smile you just need to select the ISO from the "Iso seletor" option in CDVD menu, having the "Iso" button selected and starting normally the game by the "Boot CDVD (fast)" under "System".

PPS: O my, try a newer PCSX2 version, the 0.96 is outdated by now and kept because a few games run better in it... the overwhelming majority run better on the newest emulator version, unless that game is one of those few. Anyway everything above is still valid changing only how to get to the options.
Imagination is where we are truly real
Thank you for your well written response! I acknowledge that my post is very confusing but i was trying to fit in too many details!

My main problem is i cannot access the Config menu! I cannot get to MyMC! Is that (i presume) done through PCSX2 or is at an external program?

I cannot get to the monochrome directory for all the BIOS settings. This is my problem! Thanks.
it's an external program:
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
MyMC is a external program, you should seek for it since it is very useful. All those others you saw in that guide are useful too, only not necessary for your actual problem.

Just be aware the Mcd001.ps2 "is not" a PC file in a sense, it need to be formatted by the PS2 BIOS before it can be used. Those saves you get from gamefaqs (or any other place), are save "slots" exported from the actual PS2 memory card or maybe from a Mcd001.ps2... but aren't actual memcards, so the save must be imported to one before being able to be used.

You can use one the two which came with the emulator, but the recommendation is creating a new one to this specific purpose.

Many the things I told in the previous post were destined to 0.97 version of the emulator, they are still valid for 0.96, only than the way to get to the options differs.
Imagination is where we are truly real
Thanks for the help! I just installed 0.97 and im just trying go get it to work! I'll see what happens when i create the new memory cards but im sure it will work if i follow your help - thanks! I'll let you know if i have some success!

EDIT: I couldn't create the memory cards for some unknown reason so i transfered the supposedly freshly formatted ones from the guide and it kept auto disabling them every time i try to run the game or browser!? Argh! This is frustrating!

EDIT2: Okay, have Memory cards working now so now it is all a matter of transferring either the .max file, making a .ps2 file or the .iso i made onto the card.
Is the emulator installed on C:\Program Files? if so most problems related to access rights explain themselves.
Imagination is where we are truly real
Yeah it was, but i reinstalled it to my documents and now works fine. Now for the next hurdle -

I trying to use MyMC but i wont recognise the memory cards i made in PCSX2 - it says that my Mcd001.ps2 file is urr, not a PS2 file! Im getting there slowly now...
YAY! It actually works now! Thank you so much! I Wish i knew about this MyMC about 5 hours ago! Fantastic, thanks for the help! And thanks for pointing to the 0.9.7 beta because it is so fast and i haven't even used any of the speedhacks and im getting 55 fps minimum and this computer is useless!

Thank you so much for all your help! I have been waiting so long to be able to play this game! Thanks so much...
Even so, unisntall it from the Documents folder, there is no problem having the control files and saves there... but by all means... DO NOT install things in that folder, believe me you don't want to install games in "any" protected folder and this one is protected even in Windows XP.

Create a folder, let's say C:\Games and use to install games there, even PC games.

PS: The problem is "running" applications from inside these folders... although the user has all rights in this folder, an application is not the user and running from there can be seen as invasion attempt by the security mechanism.
Imagination is where we are truly real

Users browsing this thread: 1 Guest(s)