Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with Kingdom Hearts Re: Chain of memories
#1
I know my pc is not as powerful as the ones I've seen many of you guys have here, but untill now, I didn't really have much trouble running the games I like (I use PCSX2 1.0.0), but recently I had some really annoying problems. The game slows down and sounds awful when it comes to certain cutscenes (eg: Jaffar emerging from the lava, both Re: COM and Kingdom hearts I); and to make things worse, I realized that every time I use Firaga Burst, the very same problem shows in. Also instead of the twilight effect in Twilight Town, I get a half-double image of everything which makes exploring a bit confusing. Is there a way for me to fix these problems or at least make them more subtle?

Thanks.

_____________________________________________________

Processor: AMD Athlon Dual Core Processor 5200B 2.70 GHz
Ram: 4.00 GB (3.23 for use)
System: Windows 7 32 bits
Graphics card: ATI Radeon 3100 Graphics
Reply

Sponsored links

#2
The slowdown isn't gonna be fixed on that machine since it's just too slow. You can keep the audio at full speed regardless of FPS by going config->audio->plugin settings and changing "timestretch" to "async mix."

The slowdown could either be CPU or GPU at this point, probably a bit of both.

And 1.0.0 is not supported.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#3
Oh thanks for answering, guess I'll just have to get over it. Could you please tell me why PCSX2 1.0.0 isn't supported? Because I'm pretty sure I downloaded it here.
Reply
#4
Because we only support the latest versions because it makes troubleshooting much easier. The latest stable is 1.2.1 and many things are fixed in it that weren't in 1.0.0 so instead of wasting our time troubleshooting bugs that have been fixed, we choose to support only the latest version.

You are free to use whatever version you want of course(older versions will be faster), just don't expect many people to help you with an old version.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#5
Oh I see, my apologies. I'll try using the lastest version for support. Thanks a lot for your time.
Reply
#6
TBH with your machine you may find that things you can play in 1.0.0 won't be playable in 1.2.1 because they will be a lot slower. Like I said, if 1.0.0 works faster and okay for you, it's okay to use it, but just don't ask about things that are broken unless they are broken in 1.2.1 as well.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#7
Yeah, KH needs a bit more horsepower. It's not a heavy game, but it still requires a fairly decent system. I would say a $500 laptop could run it well, but that will struggle on the more demanding games.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
(08-27-2014, 08:51 PM)Blyss Sarania Wrote: TBH with your machine you may find that things you can play in 1.0.0 won't be playable in 1.2.1 because they will be a lot slower. Like I said, if 1.0.0 works faster and okay for you, it's okay to use it, but just don't ask about things that are broken unless they are broken in 1.2.1 as well.

Is there a way to have both versions? That way if I think something cuold be some global problem rather than just one from the version I use I can go check in the lastest version and then request for help properly.
Reply
#9
As long as you are using the portable version(i.e. not the installer) then just keep them in separate directories. Or use the install of one and portable of the other. But using both install packages will cause conflicts as they will read/write the same files in My Documents(although it shouldn't really be an issue).
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#10
Oh thank you very much! Yes I know having two versions of the same program installed is a bit troublesome, but it's been a while since I've seen portable versions of PCSX2. I'll go check in the downloads page. I apreciate your help. Thanks for your time. I hope portable versions are not binaries because I am not used to programming language.
Reply




Users browsing this thread: 1 Guest(s)