Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with Lego Island Xtreme Stunts
#1
Hello.
I'll get right too it. I just installed PCSX2 and tried to run Lego Island Xtreme Stunts, but like half of the screen got cut and removed to nowhere. I searched it up and found out that it might work if I installed GSdx v0.1.14. After that I did get the whole picture, but the screen was shaking. I noticed some settings concerning that but when I changed it it did not apply.

So my main problem now is: I cannot change any graphic properties settings with GSdx v0.1.14. No matter what I do it keeps resetting back to standard.

I really would like to play this game so I hope and thank anyone who takes their time to help me Smile

(i5-3550 @ 4.2 GHz, GeForce GTX 970, 16 GB RAM)
Reply

Sponsored links

#2
(10-15-2014, 10:29 PM)st3nd3xin Wrote: Hello.
I'll get right too it. I just installed PCSX2 and tried to run Lego Island Xtreme Stunts, but like half of the screen got cut and removed to nowhere. I searched it up and found out that it might work if I installed GSdx v0.1.14. After that I did get the whole picture, but the screen was shaking. I noticed some settings concerning that but when I changed it it did not apply.

So my main problem now is: I cannot change any graphic properties settings with GSdx v0.1.14. No matter what I do it keeps resetting back to standard.

I really would like to play this game so I hope and thank anyone who takes their time to help me Smile

(i5-3550 @ 4.2 GHz, GeForce GTX 970, 16 GB RAM)

have you tried pressing F9?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
tried software mode ? (F9)
which pcsx2 version are you using ?
where did you install pcsx2 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
I installed it to the standard location (Program Files (x86))
I run PCSX2 version 1.2.1
I tried pressing F9 but it does nothing.
Reply
#5
Install it somewhere outside of program files, like to just C:\PCSX2. Or try running as admin.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
Thanks! I ran it as admin and then it worked. I really wonder why i didn't think of that myself...
Well now it starts as it should, so now i only have 2 more problems to solve before i can play it right. Wish me good luck. (Lagg and repeating X-pressing)
Reply




Users browsing this thread: 1 Guest(s)