Problems with PCSX2 0.9.6

I'm new to this so please be patient.

My system specs:

Intel Core²Duo E6850 @2x 3,0GHZ
2GB DDR3 RAM 1333MhZ
Nvidia GeForce 9600GT
Windows XP

I downloaded the PCSX2 to play Shin Megami Tenseis: Persona 3.
I configurated like its written in the Guide but i got some Errors:

If i just do "Start" "run" I have a crash after The Sony Logo, the sound laggs and I'll get a fail Message ;/

If I load the game it runs, but in the Video befor the Titel Screen appears i get the same crash as i get after the Sony Logo, after ~20secs of watching.

If I make a New Game I get the same crash again after ~20secs in the Intro Video.

And the Letters, u know the "Font" or however its sayin in english, is allways bouncing up and down :/

///edit: Ah if i do "D3D Software mode" it doesnt crashes, but than i got very poor fps :[

///edit2: Okay, with ZeroGS it all works, but in the Intro Video it crashes again.. With the same Problem, but a little bit later..^^

//edit3: Okay, i tried again with ZeroGS and it worked, I skipped the First part of the Video and i changed Sound Plugin, maybe its cause of this, but now sound is bad ( In video it was better than befor the old plugin ) and Graphic is not that good.. but it works so farExcl And i got low fps O_O And some Graphic Bugs, like some Triangles in the Ground or in the walls ~.~

Pls help me guys, your my last hope!^^

How to fix the Problems?
Sorry for my bad english btw, im from germany ^.^

Sponsored links

Ok, first go back to gsdx. Set it to use dx9 hardware and tick the "native resolution" box.
Then.. Dunno, the game is totally compatible.
Try fiddling some more? ^^
How to set it to dx9 hardware? Ohmy
If i just tick Native Resolution nothin's changin

btw: Thx for ur help so far! Tongue

//e: Okay with dual core mode and ZEROGS its workin "fine" now some graphic bugs etc. and mb crashes ( cuz of dual core ) i dunno, but atm its workin okay^^

//e2: I got some frame crashes even with dual core mode.. i dont even where in a battle yet, but i guess it'll lagg hard in a battle Laugh
Ok, I kind of just felled like commenting here, here goes..

go to config, advanced, then thick last slot on the first row, first on the second, both on the third, last on the fourth, first on the fifth and both on the last one.

Now go to config, Speed Hacks and put it either on x1.5 of x2, rest isn't so imported, also you might try to go to config, cpu and then thick Limit and fill 60 in the first box.

Just try all that and see if it helps =)
(03-15-2009, 03:13 AM)jeNova- Wrote: How to set it to dx9 hardware? Ohmy
what version of gsdx are you using? Blink
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Im posting a Screenshot of my gsdx plugin.

Everything seems to be ok except for the PAD plugin. You must use the same PAD plugin for both the controllers. Maybe that's what's causing the problem.
Shouldn't NLOOP hack and logarithmic Z be checked? If i don't have them checked i get lots of graphical bugs in games.
Nloop hack is ffx only iirc.
| i7 860 [email protected] | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
oh looks like you have dx9 hardware set already Smile (it's the renderer option)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja

Users browsing this thread: 1 Guest(s)