Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with Valkyrie Profile 2: Silmeria
#1
[Image: 21j3bqs.jpg]

This is what it looks like. There's like lines in the middle and all over the place... honestly I don't know what I'm doing or really how to work this well. I think i'm in over my head here @[email protected]
Reply

Sponsored links

#2
try software mode (F9 key)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Try the "Alpha Hack" option in GSdx. Check the configuration guide (GSdx > hacks subsection) to see how to enable the hacks panel:
http://forums.pcsx2.net/Thread-Official-...v0-9-7#Gfx
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
Ok I hit f9 and it cleared everything up; save now it is running at half the FPS it was before @[email protected] It went from 60 fps and now its topped out at 35
Reply
#5
pc specs ?
did you try shadow lady's suggestion
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
ah... I tried but I got alittle confused and got some red error that that my ps2 emu wouldn't work so squealed and stopped >< I am still quite unfamiliar with it. One of my IRL friends mentioned allowing 8-bit textures ( I think that was it.) which brought it up to 40-47 FPS.

computer:
Processors (CPUs): AMD Phenom II X4 965 Black Edition Quad Core Processor AM3 3.4GHZ 8MB Cache 125W 45NM Retail Box

CPU Heatsinks: Coolermaster Hyper 212 Plus Direct Touch 4 Heatpipe Heatsink AM2 AM3 LGA1366 LGA775 LGA1156 120MM

Motherboards: Gigabyte GA-870A-UD3 AMD870 ATX AM3 DDR3 1PCI-E 2PCI RAID HD Sound GBLAN SATA3 USB3.0 Motherboard

DDR3 Desktop Memory: Kingston ValueRAM KVR1333D3N9K2/4G PC3-10666 4GB 2X2GB DDR3-1333 CL9 240PIN DIMM Memory Kit

Video Cards: AMD Radeon HD 6870 900MHZ 1GB GDDR5 4.2GHZ PCI-E 2 X DVI HDMI 2 X Mini Display Port

Computer Cases: Antec Nine Hundred Mid Tower Gamer Case 900 ATX 9 Drive Bay No PS Top USB2.0 1394 Audio

Power Supplies: Seasonic S12II 620W EPS12V 20/24PIN ATX Power Supply Active PFC 80+ Bronze 6+8PIN PCI-E W/ 120MM Fan

LCD Monitors: ASUS ML238H 23IN Widescreen LED LCD Monitor 1920X1080 2MS 10000000:1DC VGA HDMI

Operating Systems: Microsoft Windows 7 Home Premium Edition 64BIT DVD OEM

Hard Drives: Western Digital WD Caviar Blue 1TB SATA 3GB/S 7200RPM 32MB Cache 3.5IN Hard Drive OEM

CD & DVD Drives: Samsung SH-S223C 22X DVD Writer SATA Black OEM

Keyboards: Microsoft Comfort Curve 2000 Keyboard English USB WIN/MAC Black OEM

Mice & Pointing Devices: Steelseries Kinzu Optical 3 Button Gaming Mouse USB

Sound Cards: ASUS Xonar DS 7.1 Channel PCI Sound Card 24BIT DTS SPDIF W/ Low Profile Bracket

Speakers & Audio: Logitech Z506 5.1 Surround Speaker System 75W RMS

Game Controllers: Logitech Rumblepad 2 W/ Dual Analog Sticks USB & Vibration Feedback

Mouse Pads: Steelseries Qck Medium Sized Cloth Mouse Pad 12.6X11.2IN

Network Adapters: D-LINK DWA-552 Xtreme N Desktop Adapter 802.11B/G/N Triple Antenna PCI Adapter
Reply
#7
I'm having problems getting the game to start up. When I start it, it gets stuck on a black screen and my BIOS says "isoFile: searching for layer1..." does anyone know how to fix this?
Reply
#8
any one know how fix red screen of doom it happing when i leav town
Reply
#9
Press F9 key in game. By the way this had been discussed so much. Try searching the forum next time.

If you have a slow CPU, then just bear with the slowness.
Reply




Users browsing this thread: 1 Guest(s)