Problems with a couple Simple 2000 games
The first one is Simple 2000 Series Ultimate Vol.26: The Love Smash! 5.1 (SLPM-62635). The game starts up fine but freezes or crashes right before it can render any 3D graphics. This is the error log from 0.9.8:

GIFTAG warning, size exceeded VU memory size 400

Ir only freezes it 0.9.8, but completely crashes pcsx2 in r5130. These are the error logs from that revision:

Gif Unit - GS packet size exceeded VU memory size!
GSdx: out-of-memory, texturing temporarily disabled

I've changed various settings like VU/mVU, clamping, fixes, sw mode, etc. but no luck so far. If anyone knows of a working revision or settings please post it here Smile


The other game is Simple 2000 Series Vol.55: The Catfight (SLPM-62494). In 0.9.8 and r5130 I get the following errors after the Tamsoft logo.

(EE pc:0017A804) TLB Miss, addr=0x4029635b [load]
(EE pc:0017A534) TLB Miss, addr=0x40296337 [load]
(EE pc:0017A5CC) TLB Miss, addr=0x4029633b [load]
(EE pc:0017A5D4) TLB Miss, addr=0x40296343 [load]
(EE pc:0017A5D8) TLB Miss, addr=0x4029634b [load]
(EE pc:0017A5E0) TLB Miss, addr=0x40296353 [load]
(EE pc:0017A5E8) TLB Miss, addr=0x4029633f [load]
(EE pc:0017A5F4) TLB Miss, addr=0x4029634b [store]
(EE pc:0017A5F8) TLB Miss, addr=0x40296353 [store]
(EE pc:0017A600) TLB Miss, addr=0x4029633b [store]
(EE pc:0017A604) TLB Miss, addr=0x40296343 [store]
(EE pc:0017A644) TLB Miss, addr=0x40296337 [store]
(EE pc:0017A804) TLB Miss, addr=0x40146567 [load]
(EE pc:0017A534) TLB Miss, addr=0x40146543 [load]
(EE pc:0017A5CC) TLB Miss, addr=0x40146547 [load]
(EE pc:0017A5D4) TLB Miss, addr=0x4014654f [load]
(EE pc:0017A5D8) TLB Miss, addr=0x40146557 [load]
(EE pc:0017A5E0) TLB Miss, addr=0x4014655f [load]
(EE pc:0017A5E8) TLB Miss, addr=0x4014654b [load]
(EE pc:0017A5F4) TLB Miss, addr=0x40146557 [store]
(EE pc:0017A5F8) TLB Miss, addr=0x4014655f [store]
(EE pc:0017A600) TLB Miss, addr=0x40146547 [store]
(EE pc:0017A604) TLB Miss, addr=0x4014654f [store]
(EE pc:0017A644) TLB Miss, addr=0x40146543 [store]
(EE pc:0017A804) TLB Miss, addr=0x4036715b [load]
(EE pc:0017A534) TLB Miss, addr=0x40367137 [load]
(EE pc:0017A5CC) TLB Miss, addr=0x4036713b [load]
(EE pc:0017A5D4) TLB Miss, addr=0x40367143 [load]
(EE pc:0017A5D8) TLB Miss, addr=0x4036714b [load]
(EE pc:0017A5E0) TLB Miss, addr=0x40367153 [load]
(EE pc:0017A5E8) TLB Miss, addr=0x4036713f [load]
(EE pc:0017A5F4) TLB Miss, addr=0x4036714b [store]
(EE pc:0017A5F8) TLB Miss, addr=0x40367153 [store]
(EE pc:0017A600) TLB Miss, addr=0x4036713b [store]
(EE pc:0017A604) TLB Miss, addr=0x40367143 [store]
(EE pc:0017A644) TLB Miss, addr=0x40367137 [store]
(EE pc:0017A804) TLB Miss, addr=0x3fe60f0d [load]
(EE pc:0017A534) TLB Miss, addr=0x3fe60ee9 [load]
(EE pc:0017A5CC) TLB Miss, addr=0x3fe60eed [load]
(EE pc:0017A5D4) TLB Miss, addr=0x3fe60ef5 [load]
(EE pc:0017A5D8) TLB Miss, addr=0x3fe60efd [load]
(EE pc:0017A5E0) TLB Miss, addr=0x3fe60f05 [load]
(EE pc:0017A5E8) TLB Miss, addr=0x3fe60ef1 [load]
(EE pc:0017A5F4) TLB Miss, addr=0x3fe60efd [store]
(EE pc:0017A5F8) TLB Miss, addr=0x3fe60f05 [store]
(EE pc:0017A600) TLB Miss, addr=0x3fe60eed [store]
(EE pc:0017A604) TLB Miss, addr=0x3fe60ef5 [store]
(EE pc:0017A644) TLB Miss, addr=0x3fe60ee9 [store]
(EE pc:0017A804) TLB Miss, addr=0x40217367 [load]
(EE pc:0017A534) TLB Miss, addr=0x40217343 [load]

Normally I'd jut say OK the game's not playable and move on, but under current status is says Playable so I thought I'd bring it up.

UPDATE: Weird, I tested it again today and it no longer gives any TLB errors. It's still not playable though, the game can't seem to render 3D graphics.

Sponsored links

Quote:GSdx: out-of-memory, texturing temporarily disabled

Large address aware patch it.
I ran the patcher and even increased my paging file but no change, I don't think it's a RAM issue. Any other ideas? Is this kind of error typically a dead end?
Did you try ZeroGS or ZZOgl yet?
Other than that, I think you've tried all options Tongue2
ZeroGS can render about this much...


Trying to start story mode or view a model in the gallery however causes a crash. I guess it's just not meant to be Sad
Seems to be a valid case of bad GIF emulation then.

Users browsing this thread: 1 Guest(s)