Problems with my GS plugin....for some reason.
I have a really good graphics card, its a GeForce GTX 560 Tri. Supports direct x 11 and all that. But when I try to load the GS plugins to run PCSX2, it always seems to fail. I'm just using the default ones that came with it........not sure whats going on here. Is there another plug in i should be using?

Sponsored links

install the latest dx runtime. like this one here

what cpu is in the case? you have to make sure you use the plugin version that supports the cpu-extensions.
Processor AMD Phenom™ II X4 955 Processor, 3200 Mhz, 4 Core(s), 4 Logical Processor(s)

It's a 64 bit system, running windows 7.
for that processor the SSE2 one is it. in case you tried to load the wrong one.

SSE4 sounds like more and better but your cpu doesn't support it. Wink
Okay well that works fine, but my problem now is I have some odd shakeyness with all the video games I've tried, (shakes up and down) and the framerate is a consistant 40 fps. (which is obviously not good)
press F5 multiple times to stop shaking and enable some speed hacks especially the MTVU which is exclusive in r4866 which you can download it here :
(08-12-2011, 07:30 PM)abdo123 Wrote: ...enable ... speed hack ... MTVU ...

woohoo... and there we got another beta tester. even tho bossitman said we shall not recommend daily builds. I think this' not legit here. Laugh
i am not a beta tester !!! ( although i want to )
this is the comment of the year !!!
believe me this will have a beta release of it is own

Users browsing this thread: 1 Guest(s)