Problems with pcsx2 Beta 1736 under Windows 7 64-bits
Hello there

I'm having troubles with the PCSX2 latest stable beta under Windows 7 64. It cannot find d3dx _41.dll.

I've tried with UAC and DEP turned off and run as administrator. It's a fresh Windows install , retail from MSDN not a beta. Is it the fault of gsdx plugin , pcsx or my configuration ?

Im attaching a screenshot, log and some additional info.

System: Windows 7 Professional 64 bit
PCSX2 version: Latest beta 1736 with the included plugins

Edit: Gsdx test reported that it should run correctly

Attached Files Thumbnail(s)

.txt   emuLog.txt (Size: 1,63 KB / Downloads: 246)

Sponsored links

W7 comes with dx11 so you have to install dx9 to use gsdx dx9
Though it looks like it would be better if you use gsdx 10 or 11 if your card supports it.
All you need to do is run the DirectX web updater.
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
(09-15-2009, 10:51 PM)KrazyTrumpeter05 Wrote: All you need to do is run the DirectX web updater.

Thank you that worked. Silly me was thinking it was all backward compatible Smile.
It is, it's just not updated, latest DirectX update is august 2009 for example.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)