Program Error
#1
Hello guys, I've recently been trying out the app and games seems to run smoothly, I average 50 fps. The problem is that after awhile I get a program error. I can't pin point it because it happens at random. Sometimes I get and hour of gameplay, another times I just boot it up and the game quits. Anyone ever dealt with this problem? I'm thinking that this could be a wine issue, but don't know what causes it.

Sponsored links

#2
Please provide the emulog after you observed the problem.
#3
Here is the log. I tried to just leave the game alone on pause screen and for some time it worked fine. I just don't get it, it's so random.


Attached Files
.txt   emuLog.txt (Size: 7,8 KB / Downloads: 268)
#4
You need to click on upload on the right. Browse and select is not sufficient.
#5
Fixed.
#6
Which audio api do you use in spu2-x?
#7
Quote:isoFile open ok: Z:\Users\DeFranco\Downloads\Rule of Rose\Rule of Rose.iso

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go




Users browsing this thread: 1 Guest(s)