Program crashes right after the ps2 "opening sequence"...
1. I have administrator mode activated.
2. I only own one game to test with*, Soul Nomad. According to the site, it is fully compatible. I am using an original official CD, not an ISO or anything.
3. I am using the version posted on the site, I assume it is the latest.

Other than activating administrator mode I have done nothing else. BEFORE activating administrator mode, I could go into the PS2 screen just fine, only it didn't recognize I had a game in there. I was getting the "not recognizing the memory card" error, searched here, and fixed it.

*I also have a copy of "Grand Theft Auto: SA", but the main site says that it is not compatible, so I am not testing with it.

Thank you for your time.

Edit: I was wrong, I went through my boxes and I also have "Tactics: The Uprising". I get the same crash with that game. I also tried running it with no game in there, same result.

Edit2: I tried it again, just for the hell of it, and for no explainable reason (as I changed nothing) it now loads the PS2 fine. However, it does not recognize any game in the drive.

Sponsored links

Make sure you configured the cdvd pluign correctly, you need to use Gigaherz's cdvd plugin or P.E.Op.S cdvd plugin and point them to the right drive.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Used "P.E.Op.S cdvd plugin" and it crashes without even showing any PS2 startup stuff.
Used "Gigaherz's cdvd plugin" and it seemed to work this time, with a wonderful 60fps. I totally love you, Shadow Lady.

Now, it isn't something I can't live with, but any thoughts on my screen shaking?
Uhm you can try pressing F5 (interlacing) until it goes away or set the interlacing in the GSdx options. Not exactly sure what shaking you're talking about tho Tongue
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)