Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Project Altered Beast (E) is not working on one of the European BIOSes
#1
I am using BIOS SCPH-30003 and every time I use "Full" launch I get a black screen. a few seconds later, I get redirected to the BIOS menu where the memory cards are.

I can't start the game that way, but I can start it using a "Fast" launch.

it seems like the disk is reading, but fails to launch. I get no errors in the console. so what is really going on?


all the other BIOSes work though.

Sponsored links

#2
The best bet is to just paste or attach the emulog.txt for us to take a look at.
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
#3
here is the emulog.


Attached Files
.txt   emuLog.txt (Size: 4,07 KB / Downloads: 140)
#4
"All the other Bioses"

Sounds like warez....
#5
(10-11-2013, 04:33 PM)wyndnra1n Wrote: "All the other Bioses"

Sounds like warez....

hey, at least I tried the best I can. Wink
#6
I have never seen this before:
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps

I wonder why it keeps changing the mode. That seems unusual to me (although I may be wrong).
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
#7
(10-11-2013, 05:00 PM)scoobydude51 Wrote: hey, at least I tried the best I can. Wink

and that's typically why i'm gonna close this.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)