Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Project Zero - Slow sound
#21
The game allow me to select 50 or 60 Hz at start. No matter what I select, both had the same problem.
Reply

Sponsored links

#22
My guess would be that your iso is invalid. You have an iso labeled as European version, you have a European bios. Still the game is running in ntsc mode. I guess it should run in pal mode instead. Try remaking your iso using imgburn. If you get the same behavior your game might be an ntsc patched game which you can not buy in stores except in Russia where the piracy is tolerated.


Edit:
... well I am late...



Please show the same emulog with 50Hz enabled.

Do you get full speed in 50Hz?
Reply
#23
Does the issue also happen with your DVD? I played it from the DVD and had no issue. You might want to reburn it, and make sure you use IMGBurn to do it.
Reply
#24
I just tried another version of the game (an USA ISO), and it works perfectly Wacko. Could the problem be that the ISO was corrupted? 

I guess I'd have to play the game in English, haha. 

After all, thank you for your attention, guys  Smile
Reply




Users browsing this thread: 1 Guest(s)