Ps3 Controller Problem

I've tried searching for this problem but I can't seem to find anything that is similar. Hopefully you guys can help.

I've tried two seperate computers and neither will recognize my ps3 controller when plugged into the usb port. For some reason it just completely stopped working. I have multiple cables that have worked for me before when connecting it to my pc and I'm hesitant to try buying another ps3 cable. It's not a battery issue since I have a cradle charger and I've had a friend charge it through his ps3. It charges and holds a charge perfectly and it's only a couple months old. I've tried every usb port on my computer and it still won't do anything. I've also tried hitting the tiny reset button a bunch of times. Also I'm on windows 7 ultimate.

Basically when I plug it into my pc I get no response at all. The lights do not blink nor can I get the pc to see it and install the drivers. It's so confusing because it worked fine for a while. I'm trying to get scp/xinput working again but I need to have my ps3 controller recognized to be able to do this.

Hopefully someone knows a solution

Sponsored links

Ok sorry guys I have this resolved.

I went to walmart and decided to take a gamble. I bought specifically the ps3 charging cable made by ONN. I was skeptical but I plugged it in and it worked.
I guess you really have to get the specific cable if this problem is happening to you. 

What was so confusing was that I have like 5 of these cables two of which I'm positive had worked just fine before but out of nowhere it decided they were no longer good enough.

Users browsing this thread: 1 Guest(s)