Pscx2 initializes, and then locksup/crashes.
Bleh, I hate the idea that the first thing I do when I come to this board is ask for help, without even introducing my self. But let me cut to the chase to save us all some time. The PSCX2 emulator was working perfectly before I had to move my machine halfway across the United States. Now, for what ever reason, the emulator crashes right after it initializes the actual video. It doesn't matter if I have a game in there or not. I check the Bios, and even used multiple ones. I've also played around with most of the video settings, tried all the GSDX, and ZeroGx, neither works, but the Zero one seems to get slightly farther in before locking up my computer.

I have a Core 2 Duo with two gigs of ram, an 8800 GT running windows XP currently ((Had too much trouble getting it to work on 64 bit linux, and now 32 bit linux refuses to recognize that I have a working Nvidia Card)). I have also attactched my DxDiag. incase I missed something. I'm thinking that its probably a hardware problem, but if anyone has any ideas of what the problem may be, or suggestions on how I might be able to make it work.

Once again, I'm sorry about my first post being one that's practically just begging for help, but I'm at my wits end, and need an idea of what to do next.

Attached Files
.txt   DxDiag.txt (Size: 39,52 KB / Downloads: 411)

Sponsored links

Have you updated DirectX? Also upgrade to Service Pack 3.
Does the emulator freeze or the whole PC? Because if it's the latter your problem is either driver or OS related instability for which we can't help.
Post your settings and plugins used. Are you using 0.9.6 or beta 1888?
[Image: newsig.jpg]
Well, Direct X is fully updated, but I am currently only using Service pack, will upgrading really make a huge difference?
The entire computer grinds to a halt. All background applications continue to run, but I cannot access them, or make any changes to anything. I can't even bring up the Task Manager.
I did not use any plugins, and the settings are pretty much defaulted with a resolution of 640x480, and ZeroGS as my graphics renderer thingy. I tried using both .9.6 and 1888, and both give me the same results.

It looks like it probably is a hardware problem then, which is strange, because I can run Bioshock 2, and Mass Effect 2 maxed out. And, once again, the emulator worked wonderfully before I moved, and I only got this problem afterwards. I checked it right after I reassembled it, and it seems to be the only thing that doesn't work ((As well as 32 bit Linux for what ever reason)).

I really appreciate the speedy answer, thanks a lot for your help. Its been to long since I managed to get my Odin Sphere fix.
Everything is handled by plugins so there is no way you are not using them Tongue (ZeroGS is a plugin). Anyway, use GSdx instead of ZeroGS, SPU2-X for sound and run the DX updater just to make sure here
Keep using beta 1888 since it has some bugs nailed out.
Hmm maybe check your temps or update your graphics card drivers...since Linux also has some probs related to that, maybe also try removing and putting back in that 8800GT just in case something went wrong/moved while moving
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)